• 0

    posted a message on CowTip 2.0
    Does anyone know why my tooltip may not move it is stuck ontop of my char and cannot be moved i have moved every single anchor and still nada... I am using moveanything,cowtip and mi2.... all anchors in same place and nada there they are covering my char up heh any help would be greatly apreciated

    I have tried deleting my wtf and still nada :(
    Posted in: General AddOns
  • 0

    posted a message on New build broken
    Noticed this too but only if I "close" it with the topleft X if I use the mapped "m" for opening and closing this doesn't happen
    Posted in: AddOn HELP!
  • 0

    posted a message on Name that mod
    Thank you so much now I can move it.
    Posted in: General AddOns
  • 0

    posted a message on Name that mod
    Hi there I have some cc bars that I cannot figure out what they are a part of to move here is the SS



    Here is a SS of my addon folder I will link it so i don't stretch the screen out of proportion LIST

    *sorry if this is the wrong place to ask this*
    Posted in: General AddOns
  • 0

    posted a message on Cartographer
    Quote from Randrage »

    Quote from Sharky »


    build 25806

    I get constant POSITION spam in the chat, had to disable guildpos module to get rid of it.



    likewise


    Ditto
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on oSkin
    Quote from scae »

    interface/addons/oskin/core.lua:185:attempt to perform arithmetic on local `xOfs'(a nil value)


    Disabled 'main bar' oskin. It's probably due to you using bongo's.

    As a side note, once I disabled main bar (it didn't do anything anyway, cos I was using bongo's) and completely reloaded WoW it seemed to fix the main menu's from not-skinning. Or maybe it was just a recent oskin patch that did it. Either way it's fix and everything is working fine...

    ... except Outfitter! Can someone please skin it? ^_^


    I don't use bongo's I however do use auctioneer and have it set to load upon visit. I use darn near the full discord suite however so will try the main bar thing just to be sure
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    interface/addons/oskin/core.lua:185:attempt to perform arithmetic on local `xOfs'(a nil value)

    everytime I try to open AH using r14129
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    Damn i need to lrn2read the changelog better sorry
    Posted in: General AddOns
  • 0

    posted a message on oSkin
    Trade Buttons keep going lower and and lower and lower till they go off screen even if i disable skinning trade window using version r14099

    It also did this for previous versions however before turning off trade skin fixed it for the most part :(

    Aeric
    Posted in: General AddOns
  • To post a comment, please or register a new account.