• 0

    posted a message on FuBar 3.0
    Thanks to bugsack I was able to see what was causing the problem.

    AHsearch is the problem

    "AHsearch-3\\libs\\AceLibrary\\AceLibrary.lua:218: cannot change a protected metatable\nAHsearch-3\\libs\\AceLibrary\\AceLibrary.lua:218: in function <...rface\\AddOns\\AHsearch\\libs\\AceLibrary\\AceLibrary.lua:212>\nAHsearch-3\\libs\\AceLibrary\\AceLibrary.lua:226: in function <...rface\\AddOns\\AHsearch\\libs\\AceLibrary\\AceLibrary.lua:212>\nAHsearch-3\\libs\\AceLibrary\\AceLibrary.lua:232: in function <...rface\\AddOns\\AHsearch\\libs\\AceLibrary\\AceLibrary.lua:212>\nAHsearch-3\\libs\\AceLibrary\\AceLibrary.lua:226: in function <...rface\\AddOns\\AHsearch\\libs\\AceLibrary\\AceLibrary.lua:212>\nAHsearch-3\\libs\\AceLibrary\\AceLibrary.lua:232: in function <...rface\\AddOns\\AHsearch\\libs\\AceLibrary\\AceLibrary.lua:212>\nAHsearch-3\\libs\\AceLibrary\\AceLibrary.lua:226: in function <...rface\\AddOns\\AHsearch\\libs\\AceLibrary\\AceLibrary.lua:212>\nAHsearch-3\\libs\\AceLibrary\\AceLibrary.lua:226: in function <...rface\\AddOns\\AHsearch\\libs\\AceLibrary\\AceLibrary.lua:212>\nAHsearch-3\\libs\\AceLibrary\\AceLibrary.lua:226: in ", -- [1]
    "function <...rface\\AddOns\\AHsearch\\libs\\AceLibrary\\AceLibrary.lua:212>\nAHsearch-3\\libs\\AceLibrary\\AceLibrary.lua:226: in function <...rface\\AddOns\\AHsearch\\libs\\AceLibrary\\AceLibrary.lua:212>\nAHsearch-3\\libs\\AceLibrary\\AceLibrary.lua:226: in function <...rface\\AddOns\\AHsearch\\libs\\AceLibrary\\AceLibrary.lua:212>\nAHsearch-3\\libs\\AceLibrary\\AceLibrary.lua:226: in function <...rface\\AddOns\\AHsearch\\libs\\AceLibrary\\AceLibrary.lua:212>\nAHsearch-3\\libs\\AceLibrary\\AceLibrary.lua:226: in function <...rface\\AddOns\\AHsearch\\libs\\AceLibrary\\AceLibrary.lua:212>\n...:\n<in C code>: ?\nAceEvent-2.0-91091 (AtlasLootFu):298: in function `TriggerEvent'\nBigWigs-2.0 |cffff8888r4842|r\\Core.lua:399: in function <Interface\\AddOns\\BigWigs\\Core.lua:395>\n<in C code>: in function `pcall'\nAceDB-2.0-91091 (AtlasLootFu):24: in function <...face\\AddOns\\AtlasLootFu\\Libs\\AceDB-2.0\\AceDB-2.0.lua:23>\nAceDB-2.0-91091 (AtlasLootFu):1863: in function `ToggleActive'\nBigWigs-2.0 |cffff8888r4842|r\\LoadOnDeman", -- [2]
    "d.lua:249: in function <Interface\\AddOns\\BigWigs\\LoadOnDemand.lua:238>\n<in C code>: ?\nAceEvent-2.0-91091 (AtlasLootFu):298: in function `TriggerEvent'\nAceEvent-2.0-91091 (AtlasLootFu):910: in function <...ddOns\\AtlasLootFu\\Libs\\AceEvent-2.0\\AceEvent-2.0.lua:903>\n\n ---", -- [3]
    },
    ["type"] = "error",
    ["time"] = "2009/01/08 19:56:48",
    ["session"] = 2,
    ["counter"] = 1,

    Disable AHsearch and all is well in Naxx

    Thanks
    Malolen
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar 3.0
    Thank you Arrow, I will keep you informed.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar 3.0
    Quote from Shroomism
    Fubar + Naxx = FUBAR.

    Everytime I zone into Naxx my Fubar goes all haywire. It's set to auto-hide. But both bars show up, and freeze.. I can't access the menu.. or change anything in Fubar.. it's just frozen there. Relogging doesn't fix the issue, neither does zoning out of naxx.. have to disable the addon, then re-enable it while outside of Naxx.


    I am having the same problem aswell. Started about 3 weeks ago. I Will get you more info next time I am in Naxx.

    Any suggestions for a good error recorder? one that might keep a log file? may be helpful.

    My feeling is that it is not fubar but a lib problem. Because with fubar off things like gearratingfu still give an error and dont work when set to attach to minimap.

    Everythign works fine befor entering Naxx. I mean testing things just befor I enter. After zoning the errors start.
    To fix the problem I have to exit Naxx, leave the raid, log out, then back on, rejoin raid. At this point everything works untill i enter Naxx.

    More info when I get you some error logs.

    Thank You

    Malolen
    Posted in: FuBar AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    See attached image.
    Posted in: General Chat
  • To post a comment, please or register a new account.