• 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    I just installed this addon for the first time today. I was using prat, but found it to be way too memory hogging. However when I installed, I got this error

    Chatter\Modules\Editbox.lua:5: cannot find a library instance of "LibSharedMedia-3.0"

    how do I go about fixing that?

    edit: actually I get all types of lib errors. I pulled the libsharedmedia out of the lib folder, and just stuck it in my addon folder. Which got rid of that error. But when I relogged I just got another error. This seems like a really nice mod, but I dont want to pull all the libs out to my addon folder to get it to work right.

    Hopefully there's another way to solve this problem.
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Quote from Delna »

    I've been getting huge memory usage these last few days. I'll start out around 27mib, then after a little while I'll jump up to as high as 70mib. first I thought it was other addons, so I went through disabling them, and when it was pitbull I turned off, my mib stayed at 27 even though battlegrounds. has anyone else noticed this?



    There's nobody else having this memory issue?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    I've been getting huge memory usage these last few days. I'll start out around 27mib, then after a little while I'll jump up to as high as 70mib. first I thought it was other addons, so I went through disabling them, and when it was pitbull I turned off, my mib stayed at 27 even though battlegrounds. has anyone else noticed this?
    Posted in: Unit Frames
  • To post a comment, please or register a new account.