• 0

    posted a message on SimpleDrumAnnounce 1.23
    Hi there,

    wrote the same thing few weeks ago.
    It's quick and dirty but it's working...

    I wrote it using Ace3 and LibBars-1.0...

    I join the addon in case you want use some thing

    edit: The bars show the time remaining on the buff _and_ the cooldown for the drum.
    edit2: to be more explicit as all words are in french and not localized.

    When you are in a group, you can select the guy which have to use its drum after you. So when your drum fade, you got a message like
    [party][foo]: Drum of battle fade
    [party][foo]: bar it's your turn !
    Posted in: General AddOns
  • 0

    posted a message on catch "exception"
    Hi there...

    I made a stupid addon to play with my guildies (a king of quizz) but got a file with 6000 questions and some with accents I can't find.

    Wow give me the following error when I want to ask a question with accent "SendChatMessage(): Chat message must be UTF-8 text".

    Is there any way to do something like a try catch ?
    Posted in: Lua Code Discussion
  • 0

    posted a message on [Pitbull] Lag Issue When Raid Member Joins/Leaves
    up, this is awfull on raid :/
    Posted in: Unit Frames
  • 0

    posted a message on SwapRaidSubgroup()
    Quote from Xinhuan »

    What error do you get if you try it in combat?


    No error... it's why i'm a bit confused
    Posted in: Lua Code Discussion
  • 0

    posted a message on SwapRaidSubgroup()
    Hi,

    I have wrote a little addon to help me switch raid members. For instance, you can switch a shaman from the healer group to a dps group to cast heroism.

    So I use something like

    local from, to = "raid5", "raid15"
    -- button click
    SwapRaidSubgroup(from, to)
    
    -- button click again 
    SwapRaidSubgroup(from, to)


    It's working pretty well... except in combat. I don't understand why it's not working since it's the way blizzard do.
    You can show it at http://wdnaddons.com/2418124/AddOns/Blizzard_RaidUI/Blizzard_RaidUI.lua (line 639).

    Anyone knows how this is not working in combat ?
    Posted in: Lua Code Discussion
  • 0

    posted a message on [Pitbull] Lag Issue When Raid Member Joins/Leaves
    I have the same issue. 1-2 sec freeze when people join/leave/online/offline/zone when I'm in raid, not in party.

    My pitbull setup shows only player, target, targettarget and focus. I don't use complex dogtag

    (yes, this is a bump ^^)
    Posted in: Unit Frames
  • 0

    posted a message on Numen (a totem button addon) - Official Topic
    Quote from Philosound »

    You are on zhTW locale by any chance?


    Nope, on enUS (english european language pack)
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Dunce »

    gold spam FTL !


    I have to reinstall spamsentry ffs !
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    work in progress ;)

    Posted in: General Chat
  • 0

    posted a message on Numen (a totem button addon) - Official Topic
    I didn't found any report for this. Am I the only one with it ?

    Message: ...nterface\AddOns\Ace2\AceLocale-2.2\AceLocale-2.2.lua line 487:
      AceLocale(Numen): Translation "Hide/Show Totemic Call (UI Reload)" does not exist.
    
    Message: ...nterface\AddOns\Ace2\AceLocale-2.2\AceLocale-2.2.lua line 487:
      AceLocale(Numen): Translation "Show or hide Totemic Call in the Numen Bar (ATTENTION! This reloads your UI)." does not exist.
    
    Message: ...nterface\AddOns\Ace2\AceLocale-2.2\AceLocale-2.2.lua line 487:
      AceLocale(Numen): Translation "Hide/Show Shields (UI Reload)" does not exist.
    
    Message: ...nterface\AddOns\Ace2\AceLocale-2.2\AceLocale-2.2.lua line 487:
      AceLocale(Numen): Translation "Show or hide Shields in the Numen Bar (ATTENTION! This reloads your UI)." does not exist.
    
    Message: ...nterface\AddOns\Ace2\AceLocale-2.2\AceLocale-2.2.lua line 487:
      AceLocale(Numen): Translation "Hide/Show Weapon Buffs (UI Reload)" does not exist.
    
    Message: ...nterface\AddOns\Ace2\AceLocale-2.2\AceLocale-2.2.lua line 487:
      AceLocale(Numen): Translation "Show or hide Weapon Buffs in the Numen Bar (ATTENTION! This reloads your UI)." does not exist.

    Posted in: General AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Hi,

    great addon ! Already love it ;)

    2 little features:
    - a checkbox to add a blank space after timestamp
    - a "copy this line" from right click

    it would be great ;)
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    I know it's not really a Quartz error but while it occurs within Quartz...

    When I'm casting some spell and take damage, my casting bar disappear (even if the cast is not yet finished) and go this :
    Count: 4
    Message: ...s\SpellEventsLib\SpellEvents-1.0\SpellEvents-1.0.lua line 103:
      attempt to perform arithmetic on upvalue 'pEndTime' (a nil value)
    Debug:
      Ace2\AceEvent-2.0\AceEvent-2.0.lua:299: TriggerEvent()
      Ace2\AceEvent-2.0\AceEvent-2.0.lua:910:
       Ace2\AceEvent-2.0\AceEvent-2.0.lua:903


    nb: I didn't read the whole thread only the last few pages and didn't find a report for this.
    Posted in: General AddOns
  • 0

    posted a message on EavesDrop 2.0 (a SCT style combat log)
    Quote from Rube »

    Not sure if its directly related to your addon, but when i try to parse a string from eavesdrop to any type of chat i recieve the following error:


    I receive the same error
    Date: 2008-03-30 12:26:12
    ID: 56
    Error occured in: Global
    Count: 1
    Message: SendChatMessage(): Invalid escape code in chat message
    Debug:
      [C]: ?
      [C]: ?
      [C]: SendChatMessage()
      Prat_Modules\modules\ChatLink.lua:218:
       Prat_Modules\modules\ChatLink.lua:209
      (tail call): ?
      ..\FrameXML\ChatFrame.lua:2732: ChatEdit_SendText()
      ..\FrameXML\ChatFrame.lua:2745: ChatEdit_OnEnterPressed()
      [string "*:OnEnterPressed"]:1:
       [string "*:OnEnterPressed"]:1
    AddOns:
     [clip]


    The string is
    11:28:52, [Incandescent Fel Spark's] Fel Fireball hits [Scylia] for 679 Fire.


    I guess the invalid char cames from the escape code to add the icon (\124) ?
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    An other annoying bug is when you leave empty lines on left or rigth column.

    For instance :
    left right
    Target: tags for target

    Everything is fine but if you use
    left right
    tags for target
    then the heigth of the line seems to be equal 0.

    See screen below. Same config but with and without a "_" as text for left.
    Posted in: General AddOns
  • 0

    posted a message on ax_RaidStatus
    I want to add a buff checking to ax_raidstatus 'cause I like the way to instant view buff that are missing.

    With the ability of talent detection, we can make a pretty nice "parsing" of blessings. Like "this guy is an elemental shaman, guess he don't want blessing of migth."

    More, I will think about counting paladins in the raid.

    2 Paladins -> 1 blessing... missing one and show on the tooltip. Second blessing added -> no more blessings are missing.

    Btw, Apoco, could you please add a simple module loader on enable/disable to set my module LoD... Maybe something like load X-AX_RaidStatus-Module on toc or wathever you prefer :)

    Apoco, I'm waiting eagerly your next release with talent detection :)

    ps: I know Phanx is a grammar nazi, so please forgive me about my very bad english ^^
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.