• 0

    posted a message on Spyglass - Official Thread
    I doesn't help deleting the savedvariables file for me.
    I still get this error at login:
    [2008/02/06 20:11:17-798-x1]: Spyglass-r57803\core.lua:322: AceEvent-2.0: Cannot unregister event "ADDON_LOADED". "Spyglass" is not registered with it.
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):263: in function `TriggerEvent'
    AceEvent-2.0-56171 (Ace2):914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    At loging:
    [2008/02/06 11:43:15-795-x1]: Prat_Modules\modules\UrlCopy.lua:504: '}' expected (to close '{' at line 235) near 'XN'
    Prat_AutoLoD\autolod.lua:37: in function <Interface\AddOns\Prat_AutoLoD\autolod.lua:35>
    Prat_AutoLoD\autolod.lua:138: in function `Load'
    Prat-2.0 57869.58288\Prat.lua:840: in function <Interface\AddOns\Prat\Prat.lua:830>
    <in C code>: in function `pcall'
    AceAddon-2.0-57245 (Ace2):24: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:23>
    AceAddon-2.0-57245 (Ace2):998: in function `ManualEnable'
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):263: in function `TriggerEvent'
    AceEvent-2.0-56171 (Ace2):914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>
    Posted in: General AddOns
  • 0

    posted a message on Spyglass - Official Thread
    Getting this error upon start up:

    [2008/02/05 20:49:40-791-x1]: Spyglass-r57803\core.lua:322: AceEvent-2.0: Cannot unregister event "ADDON_LOADED". "Spyglass" is not registered with it.
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):263: in function `TriggerEvent'
    AceEvent-2.0-56171 (Ace2):914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>
    Posted in: General AddOns
  • 0

    posted a message on Assessment - Official Thread
    Can anyone tell me which script command to use to change the fight data to "total data" and "current fight"?
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    was wowecon messing up
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    Postal r58160:
    When clicking on "Open All" postal only takes the first item from mails with several attachments and then Postal stops.
    You have to close and reopen the mail window again and then press "open all"(it will only take one more item from the last mail with several attachments and stop again though).


    Posted in: General AddOns
  • 0

    posted a message on Cartographer_Waypoints - Official Thread
    When I login (and TourGuide has an active quest with a waypoint) I get this error(once):
    [2008/02/23 21:03:56-925-x1]: Cartographer_Waypoints\Waypoints.lua:876: attempt to index field 'db' (a nil value)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on FuBar TopScore
    Just reset the scores and get some new records(or manually put them in to your saved variables file). And bonus is that filtering works again =)
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar TopScore
    Seems like a recent Tablet update busted this addon:

    [2007/12/25 21:38:26-504-x2]: FuBar_TopScoreFu-2.0\TopScoreFu.lua:517: attempt to index local 'crit' (a nil value)
    FuBarPlugin-2.0-52843:366: in function `runChildren'
    Tablet-2.0-55567 (TabletLib):2355: in function `children'
    Tablet-2.0-55567 (TabletLib):2399: in function `Open'
    Tablet-2.0-55567 (TabletLib):2533: in function <Interface\AddOns\TabletLib\Tablet-2.0\Tablet-2.0.lua:2527>
    FuBarPlugin-2.0-52843:415: in function <...\FuBarPlugin-2.0\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:414>
    Posted in: FuBar AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    Quote from Xinhuan »

    I doubt the cause is due to Postal.

    What else could it be, any ideas? Seems like it only happens when I "Open All" with Postal.
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    Lately I've started to be disconnected when I use the "Open All" button(happens when I have alot of mails(30+) to open). Doesn't happen every time though.
    Posted in: General AddOns
  • 0

    posted a message on Mining and Herbalism filter - new 'feature' request
    Modified the: Cartographer_Herbalism\addon.lua to include the numbers for the skill required and the skill where that herb turns grey.

    Attached if anyone is interested.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Mining and Herbalism filter - new 'feature' request
    when you filter your mining/herbalism nodes, it would be very nice to see which skill you need to harvest the different nodes. Ie. you need 230 herbalism to harvest Sungrass.
    I'd love to get that information next to the filter node names like:
    "Sungrass (230)" or something similar.

    I hope that could be done easily =)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on ACP - Official Thread
    When I disable an addon (by using ACP), the addon is disabled on all my characters on that realm. Is it supposed to work like that? I thought it was supposed to be per character?
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Toadkiller »

    Did you not like the answer I gave you the first time?

    Sorry, I somehow missed your reply.
    Posted in: General AddOns
  • To post a comment, please or register a new account.