• 0

    posted a message on Enhancer Bugs & Ideas (Unofficial Thread)
    I you set the top text to "Hide", then it hides the text. But upon relogging it will show the top text, even though the "hide" option is still set.
    Posted in: General AddOns
  • 0

    posted a message on Anvil and Forge on worldmap
    would be nice with an addon that could put Anvil and Forge on the worldmap, ie. for Mapster and/or Cartographer etc.
    Posted in: Addon Ideas
  • 0

    posted a message on WhoDrop
    When logging in with WhoDrop-r68893:
    [2008/04/10 23:48:32-1217-x1]: WhoDrop\WhoDropData_Drop.lua:453: attempt to index global 'BB' (a nil value)

    and
    [2008/04/10 23:48:37-1217-x1]: WhoDrop-0.655 r32539\WhoDrop.lua:349: bad argument #1 to 'pairs' (table expected, got nil)
    Posted in: General AddOns
  • 0

    posted a message on Bongos3 - A main actionbar replacement
    Quote from cheadstina »

    When binding keys to danish national characters (?,?,?) they don't work. I can bind them, but when I press that button it doesn't react. I have set and cleared those keys for binding the wow keybindings, same problem. With bongos2 I could use those keys.



    hmm, I can see those letters didn't work so well.... works with bongos2. This damn forum won't let me write national characters... blergh.
    Danish national characters don't work for binding in bongos3 beta6 :(
    Posted in: General AddOns
  • 0

    posted a message on TinyTip v2 (official thread)
    Quote from Thrae »

    Odd. Try checking out TinyTipPositioning to run alongside TinyTip and see if that works.


    I have to run TinyTipPositioning alongside TinyTip to make the Anchoring options work.
    Posted in: General AddOns
  • 0

    posted a message on Bongos3 - A main actionbar replacement
    When binding keys to danish national characters (?,?,?) they don't work. I can bind them, but when I press that button it doesn't react. I have set and cleared those keys for binding the wow keybindings, same problem. With bongos2 I could use those keys.
    Posted in: General AddOns
  • 0

    posted a message on Moveable "Interface Options"-window
    Thanks!
    Posted in: Addon Ideas
  • 0

    posted a message on DotDotDot
    Just downloaded DotDotDot, when trying to test it I get this error:

    [2008/03/28 11:05:24-1154-x6]: DotDotDot-1.00 r66081\Core.lua:305: CandyBar-2.0: Bad argument #2 to `IsCandyBarRegistered' (string expected, got number)
    Ace2\AceLibrary\AceLibrary.lua:122: in function <Interface\AddOns\Ace2\AceLibrary\AceLibrary.lua:75>
    (tail call): ?:
    CandyBar-2.0-63754 (CandyBar):234: in function `IsCandyBarRegistered'
    DotDotDot-1.00 r66081\Core.lua:305: in function `ShowCandyBar'
    DotDotDot-1.00 r66081\Anchor.lua:158: in function `TestBars'
    DotDotDot-1.00 r66081\Anchor.lua:75: in function <Interface\AddOns\DotDotDot\Anchor.lua:75>
    Posted in: General AddOns
  • 0

    posted a message on Moveable "Interface Options"-window
    an addon that will make the "Interface Options"-window moveable... it's quite often 'in the way' when you configure your addons..
    Posted in: Addon Ideas
  • 0

    posted a message on Decursive 2.0 (official thread)
    Quote from Archarodim_ »

    Can you enable debug mode and find a creature that will give you a disease easily and make some tests and read what the output of the debug gives? And also turn on LUA error reporting.

    I have some questions :
    - What is the name of the disease it doesn't alert you of?
    - What is your client localization?
    - Are you using the Micro-Unit-Frames (the MUFs)? If yes, can you try to mouse over them when you know a disease exixts but isn't detected and see if it triggers the detection?
    - Is this a new problem or have you always been unable to see deseases with Decursive?

    thank you :)

    I have not be able to recreate this problem, sorry for the long response time.
    Posted in: General AddOns
  • 0

    posted a message on Spyglass - Official Thread
    Is Spyglass supposed to be able to show the Talents?
    If so then it doesn't work here. Just show my a totally empty Talents frame.
    Posted in: General AddOns
  • 0

    posted a message on bEQL
    Is this addon still being maintained or did dear bayi abandon us? :(
    Posted in: General AddOns
  • 0

    posted a message on Assessment - Official Thread
    Can anyone tell me which script/run command to use to change the fight data to "total data" and "current fight"?
    That way I can make a macro and easily switch between the two with keybinding.
    Posted in: General AddOns
  • 0

    posted a message on Decursive 2.0 (official thread)
    Using r61006.
    As a priest I have a problem with disease, I'm not getting an alert for it when someone's has a disease(no text message, no sound alert).
    I do get the alerts(sound and text message) when someone has a magic debuff though.


    I have enabled:
    "Play a sound when there is someone to cure"
    "print messages in a window"
    "check for 'abolish' before curing"

    curing order is:
    1 magic charm
    2 magic
    3 disease

    I don't know if I'm doing something wrong or it's a bug, any help is appreciated though :)
    Posted in: General AddOns
  • 0

    posted a message on Spyglass - Official Thread
    Did some more research, this problem only happens with I only have Pawn 0.8.1 enabled!
    Posted in: General AddOns
  • To post a comment, please or register a new account.