• 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    I dont really like the banners, but ill click em to help support this site. One problem tho, atleast with the versions out right now. I dont even have IE installed, so with even clicking them, nothing happens.
    Posted in: Updaters
  • 0

    posted a message on Consumer - An Ace AutoBar replacement
    Very nice. Noticed one bug i think. I did a cWaterAll, tossed it on hotbar, everything looked good. Macro showed up as alterac water, showed i had 20 on me. Autobar showed i had 20, and when i draged the water onto another spot on hotbar, it showed 20 also .

    Clicked on the cWaterAll macro, it drank the water, but still showed 20 in inventory.
    Both the old autobar and the draged water showed i had 19.

    If i redrag macro to hotbar, or reload consol, the count updates. I dont know if another mod is intercepting count or not, but ill do more playing tonight with it. Friend called me as i discovered this mod, to remind me i was suposed to help him move today.

    Ohya, useing bartender2 and worked fine, disabled bt2 to see if that was causeing the # to show incorrect, and no luck.
    Posted in: General AddOns
  • 0

    posted a message on otravi_Cooldowns 1.0.0 [30.07.06]
    Ok, it has somethign to do with a lib in the !!!Libraries-r9600.zip file.

    I grabed the latest candy lib, installed, and still had the same problem.

    End up going through all the !!!Libraries-r9600.zip and uncomited everything, then went a few at a time till i found the problem. It is indeed the candylib file in the !!!Libraries-r9600.zip. Even with candylib as a seperate addon i was getting the blank textures (was thinking the latest candybar would take presence first, but it did not).

    I guess as a quick fix would be to comment out the candylib in the latest !!!Libraries (!!!Libraries.toc) untill it gets updated/fixed.


    Posted in: General AddOns
  • 0

    posted a message on otravi_Cooldowns 1.0.0 [30.07.06]
    I have the same problem lacindas. I see the icon, the time left and then the moveing bar slowly ticknin down, but everything else is black. Bigwigs and Hostel do the same thing (with missing textures). I am going to try to see if i can get them to show regular on a alt, so i dont mess up my main toons setup.
    Posted in: General AddOns
  • 0

    posted a message on Detox
    Ive been useing "ego cast" for a self casting mod, and its working perfectly with Detox for cureing.
    Posted in: General AddOns
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    Would it be posible to be able to left click the Squishy Icon (when its attached to minimap) to show/hide it? There are times in a 2 or 3 man party that i dont want it showing (if i have the only show in group selected).

    Or is there a setting im missing someplace? I know i can right click it and change it there, but im lazy sometimes ;)

    Posted in: General AddOns
  • To post a comment, please or register a new account.