• 0

    posted a message on AceConfig-3.0 input type
    Is there a way to tell it to only accept numeric characters?
    It also seems the input type doesn't work that well with numbers, if I for example do something like this:

    self.options.mynumberoption={
        name="MyNumberOption",
        desc="A number",
        type="input",
        set="MyNumberSetter",
        get="MyNumberGetter",
    }
    
    function MyAddon:MyNumberGetter()
         return self.db.mynumberoption
    end
    Problem is, if the self.db.myoption is a number the input box in the config menu will be blank. It works when I use this workaround:
    return tostring(self.db.mynumberoption)
    However, viewing other's code they haven't had to to like this.

    Also, we're is the wiki hiding now on this new site?
    Posted in: Ace3
  • 0

    posted a message on Secure frames in combat
    What exactly can you alter on a secure frame in combat? I know you can change the frames alpha, but what more?
    And while I'm asking about secure frames, I've tried OPie, and seen that it has buttons which when clicked casts a spell (which as far as I know must be done with a secure frame). The thing I don't understand is how OPie can make them scale, move and pop on any location on the screen even in combat.
    Posted in: Lua Code Discussion
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Lyn »

    tomtom and questhelper are just activated for my sexy gnome!

    currently not sure about buttonfacade style/texture and also not about the unitframe texture (i need one which fits to the font).

    combat: http://img380.imageshack.us/img380/3379/wowscrnshot070408211107uu7.jpg
    raid: http://img139.imageshack.us/img139/4931/wowscrnshot070408220750sb5.jpg

    edit: forgot to mention that border around minimap and bottom bar are class colored

    edit2: raid shot added

    Nice, which addon and skin are you using to get that minimap?
    And what addon do you use that changes the tooltips?
    Posted in: General Chat
  • 0

    posted a message on WoW ace updater bugs my addons
    Updating with wow ace updater went fine, all addons were listed on the character select screen, but when I get into the game none of the ace addons are working. No slash command of any ace addon works.
    However all other non ace addons works perfectly fine.

    I found no way to fix this so I deleted my interface folder and redownloaded all addons manually from files.wowace.com, and they worked fine again. I then tried updating them with ace updater again (luckily this time I was smart enough to backup my interface folder) and I got the same exact problem again. I even tried with deleting my wtf (!) folder, with no luck.

    I know I've used wow ace updater before on my old computer, and had no problems at all.

    (I'm using WoWAceUpdater net-1.9.46.746)
    Posted in: Updaters
  • To post a comment, please or register a new account.