• 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    I have a problem similar to Xpl0iter but I get a different error when I type /chatter to bring up the configuration frame which is not showing up.

    Interface\Addons\Chatter\Chatter.lua:134:attempt to call global 'InterfaceOptionsFrame_OpenToFrame' (a nil value)
    Posted in: General AddOns
  • 0

    posted a message on BankStack
    I'm having issues with the ignore function with the latest version. When I input a bag slot like 0 1, it won't register.
    Posted in: General AddOns
  • 0

    posted a message on LibKeyBound-1.0
    I also have the problem where keyboundextra does not activate when I open my spellbook to bind spells or the macro menu. Although it does work for Bartender4 and Poppins.

    Any help would be appreciated :)
    Posted in: Libraries
  • 0

    posted a message on UI Screenshots - Show us what you use!
    I second what Moon Witch said in regards to your quest addon Phanx :)
    Posted in: General Chat
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    I was wondering if there is a fix to this problem I'm having with Chatter. I set my chat frame's background color's opacity to 0 so there is no background at all. I also set the in-game background to 0% as well but every time I hover over the chat frame, a black background appears regardless. When I used prat, this doesn't occur and I don't have any other skinning/chat mods enabled either.

    Edit:
    Also, for channel names none of my custom channels are in the menu options to change their names.

    Any help is appreciated :)
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    I'm not sure if I'm the only one experiencing this problem but with the newest version of Bartender4, whenever I enable a bar and disable it again, it remains enabled. The problem occurs when I enable action bars, bag bars, stance bars and micro menu bar as well. But upon a /reloadui the bar will become correctly disabled again.

    I reverted back to r77166 and the problem went away, but every single version after that gives me this error.
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    I used to remember how to change the font color of health and power. Now I try again, and completely forgot how to do it.

    Can anyone type out the basic format of say 100/100 in a color (yellow,gray,whie) using DogTags?

    Posted in: Unit Frames
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Savantido:

    Is the little numeric values on your actionbar DrDamage? If so, how did you manage to find the code to change it to white instead of the default yellow (for damage spells)?

    And are you still using Movie Poster for the font? :)
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Grimy, may I ask what is the first FuBar Plugin at the bottom right hand corner? One that shows "0/646" text along with a lightning bolt icon?
    Posted in: General Chat
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Quote from Seerah »

    Quote from Raerin »

    I have the newest version of Clearfont2 and yet the fonts from SharedMedia are not incorporated into the drop-down box where I can choose a font face ;9.

    Read back about 5-10 posts.


    Not to sound like an ungrateful/idiotic twat but from what I read, it's still an mystery to this problem then?
    Posted in: General AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    I have the newest version of Clearfont2 and yet the fonts from SharedMedia are not incorporated into the drop-down box where I can choose a font face ;9.
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from rdji »

    I made a custom background texture, imported it with MyMedia(SharedMedia) and loaded it with eePanels.
    If you want I'll upload it here http://rapidshare.com/files/43530401/rainbowgradient.rar.html

    As for the UI I might upload it abit later


    Aw, thanks for sharing the texture :)
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Rdji I'm just wondering how did you make that rainbow gradient line above your chatbox? :O
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!


    Just wondering are you using the Vol skin for you action bars? If so, how did you get the gloss to go away?
    Posted in: General Chat
  • 0

    posted a message on Post cool PitBull layouts here!
    Quote from Ringthane »


    Not all the time - I can't get any of the imported layouts to stick. I import them and they work fine, but if I have to reload the ui or log off, they revert to the default. I've posted twice about this, and never gotten an answer on why from anyone.


    This happens to me too.. but instead the imported layout stays, I just can't find it in the layout options.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.