• 0

    posted a message on Guild Crafts ~~Stable Beta now~~
    Are potion injectors for engineering not search able? Just did a search for who can make them and was getting zero results.
    Posted in: General AddOns
  • 0

    posted a message on Guild Crafts ~~Stable Beta now~~
    I've been having a problem with some stuff not showing up in the list. Example would be from my own cooking the 3 feasts are not showing. Then a guild mate said one or two of her inscriptions were not showing up either.

    There anything to try an fix this or something else to do?
    Posted in: General AddOns
  • 0

    posted a message on Yatba - Yet Another Timer Bar Addon - official thread
    Love the mod been looking for something like this for a bit now.

    I've had some issues crop up though. I did a quick test with my warrior when I first installed it and it was picking up Thunder Clap and Demo shout just fine.

    Now with my warlock though it seems to behave very poorly. I only have one group setup for hostile units. It'll track the first dot I shoot out but any other dot I put on the target it does not pick up. I want to say I had troubles with it loosing bars too, but I was in Kara at the time and I just was not paying attention to it's behavior at the time to really say what was going on.
    Posted in: General AddOns
  • 0

    posted a message on RBM Offical Thread
    Good stuff thanks!
    Posted in: Raid AddOns
  • 0

    posted a message on RBM Offical Thread
    Yup have sticky bars on.
    Posted in: Raid AddOns
  • 0

    posted a message on RBM Offical Thread
    It's not. Whats been happening is it puts up a new bar for each time I apply a sunder. Then once it reaches 5 that bar stays and refreshes on each new application.
    Posted in: Raid AddOns
  • 0

    posted a message on RBM Offical Thread
    Is there anyway to get Sunder to stack into one bar? IE just have the stack number increase.. I've only played with the options a little bit so not sure if I've missed something.
    Posted in: Raid AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    What am I doing wrong with autobar now? The only things that show up now are my mounts and harthstone.

    I've tryed hitting all the reset buttons in the menu but that has not done anything that I can see.

    Any other tricks I should be trying?
    Posted in: General AddOns
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Meh nm me crappy firewall...
    Posted in: Updaters
  • To post a comment, please or register a new account.