• 0

    posted a message on RaidBuffStatus
    Quote from danielbarron
    What does that mean?

    In short have options to change the texture of the bars/fonts with LibSharedMedia
    Posted in: Raid AddOns
  • 0

    posted a message on RaidBuffStatus
    Quote from xtoq

    ...
    2) No scaling options. Yes, I'm glad I can choose how many columns, but that doesn't help me when I really need to say "I want this to be 250px wide."
    ...


    I use Scale Everything for that, but yeah I wish it had a option for scale.
    But now that you are suggesting things, this is something I wish it had:
    -Shared media compatibility
    -"Semi hide on combat" option, leave a small window (like XRS) with the bars. I know I could leave the whole dashboard on but I find it kinda big and cant do much at 1/2 boss fight if someone its missing wisdom.
    -Rogue's ToT or hunter's MD warning.
    Posted in: Raid AddOns
  • 0

    posted a message on RaidBuffStatus
    Quote from cremor
    Works perfectly for me.
    Have you checked the specs window if the mage was detected as arcane?


    nvm, was my bad I should read documentation before posting that lol
    Posted in: Raid AddOns
  • 0

    posted a message on RaidBuffStatus
    looks like focus magic detection isn't working, no error, just no detection on the dashboard (the icon its dark and with a X) or the tooltip of the icon
    Posted in: Raid AddOns
  • 0

    posted a message on PitBull 4.0
    Quote from ereki
    Hello, I'm the author of an addon called RuneHUD. When people use PitBull4 together with RuneHUD the runes of RuneHUD won't show up, even with the rune module disabled (or even deleted). So to put it short how can I make RuneHUD override PitBull's runes? I've looked through the code but I can't really get my head around it (way over my league).

    (Pastey of the RuneHUD.lua file: http://pastey.net/122054)


    I don't have a DK so I cant test it, but there's some options of hiding default blizzard frames (like castbar, buffs, rune bar) under the modules section on pitbull4 (/pitbull4), the section is "hide blizzard frames" make sure they have it turned off
    Posted in: Unit Frames
  • 0

    posted a message on Ackis Recipe List - 1.0
    version: "3.2AntiVirSucks-nolib"
    O.o
    Edit: hahah now I get it.

    *Removed comment in code that was causing AntiVir to screw up. It's a fail anti-virus scanner. --Wormhole Generator: Northrend -- 67920 causes a file to be detected as malware. Pro.
    Posted in: General AddOns
  • 0

    posted a message on Grid2 - What it is, and what it's not
    tried r206 today, just logged to say good work, I like where its going, its scaled at 150% by default but its quick to fix
    Posted in: Grid & Grid2
  • 0

    posted a message on why is my bar texture gone in x-perl?
    or install shared media and look for that one you lost on the uninstall like Xinhuan said
    Posted in: AddOn HELP!
  • 0

    posted a message on ArkInventory v3
    from http://code.google.com/p/arkinventory/wiki/FAQ
    Why are all the items are greyed out (actually whatever colour you've selected for your background)

    There's a bug in the Blizzard CreateFrame API that's causing the FrameLevel for some of the elements to wrap around once they reach a certain level and they end up below the backgrounds level.

    To fix it open the AI Configuration, on the System page (near the bottom) are a list of workarounds. Find the FrameLevel workaround and enable it.

    If you don't want to enable the fix (which is graphically intensive as it has to reset the FrameLevel of all the AI elements every time they hit a certain level) you can reload the UI to see if that fixes it (it'll only be temporary though, it'll happen again)
    Posted in: General AddOns
  • 0

    posted a message on Kaelten, ckknight, please let us use IE7
    quick google search:
    http://portablefirefox.mozdev.org/

    PS: Im not saying upgrade or flaming you, its just a option you could use. By quick google search I mean I haven't tested, but I trust the guys on mozdev
    Posted in: General Chat
  • 0

    posted a message on Bartender4 - Official Topic
    delete Bartender4.lua and Bartender4.lua.bak from the \WTF\Account\InsertAccountName\SavedVariables\ folder to reset configs
    Posted in: General AddOns
  • 0

    posted a message on IE hanging when browsing projects/files
    Quote from glithramir
    BTW... I only get a white page on curseforge when I select the action "post a ticket".


    Then install/uninstall FF or something to post the ticket and see that the problem its IE from the start..... I cant believe someone picks any browser over IE and calls others "junky"....
    Posted in: General Chat
  • 0

    posted a message on HeadCount - Raid attendance and loot tracker
    Quote from kagaro
    start making suggestions, im going to be starting HeadCount2 shortly. ive been slammed at work so havent had a chance yet to really crush out the changes ive got working on my desk.


    One suggestion, and I know its dumb because I keep forgetting to close sessions, its when we raid usually we do a quick one (VoA, OS....) then jump to naxxamas or ulda, I keep getting loot/track on the last one (VoA for example) even with the loot of the new raid. Could you make something like when you enter a new raid (not another disband/group) to get a remainder or even a option to close the last session, its just a suggestion, I don't know if Im alone with this and I know its my fault. Thank you
    Posted in: Raid AddOns
  • 0

    posted a message on What Mod Is This (Circled)
    its carbonite, right click on the minimap icon and theres "show info 1 2" disable it in there
    Posted in: AddOn HELP!
  • 0

    posted a message on SexyMap - A tiny bundle of minimap awesomeification
    Quote from MegaManJuno
    I've been trying this addon recently and am experiencing 2 issues so far with it.

    1. Fader: I have this disabled, yet minimap fading will be on when I log in, even though the setting is still set to disabled. Toggling the setting to enabled and back off again will resolve it.


    I had that problem, I just changed the slider to 100% (same area where you toggle on or off) so it wouldn't change, that part its kinda beta, so I guess they'll fix it later
    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.