• 0

    posted a message on oRA3 - UNOFFICIAL
    RE: Druid Rebirth, I was chatting with Rabbit/vhaarr on IRC about it and he mentioned that what might be needed is a combat log from one raid member showing another (a Druid) doing a battle res.

    So I emailed him the following from my combat log last night (NOTE: Orbu (me) and Draktyr are Druids. This is from Orbu's log):

    Draktyr getting Pewpewster up:
    
    9/16 19:54:41.723
    SPELL_CAST_START,0x0300000002C55A14,"Draktyr",0x8000512,0x0000000000000000,nil,0x80000000,48477,"Rebirth",0x8
    9/16 19:54:44.017
    SPELL_RESURRECT,0x0300000002C55A14,"Draktyr",0x8000512,0x0300000003474371,"Pewpewster",0x514,48477,"Rebirth",0x8
    
    Me getting Draktyr up:
    
    9/16 20:07:15.821
    SPELL_CAST_START,0x03000000000141E5,"Orbu",0x511,0x0000000000000000,nil,0x80000000,48477,"Rebirth",0x8
    9/16 20:07:18.037
    SPELL_RESURRECT,0x03000000000141E5,"Orbu",0x511,0x0300000002C55A14,"Draktyr",0x512,48477,"Rebirth",0x8
    
    Draktyr getting Zurie up:
    
    9/16 21:16:33.619
    SPELL_CAST_START,0x0300000002C55A14,"Draktyr",0x514,0x0000000000000000,nil,0x80000000,48477,"Rebirth",0x8
    9/16 21:16:35.274
    SPELL_RESURRECT,0x0300000002C55A14,"Draktyr",0x514,0x0300000002476BE9,"Zurie",0x80512,48477,"Rebirth",0x8
    
    Draktyr getting Bulgor up:
    
    9/16 21:37:17.521
    SPELL_CAST_START,0x0300000002C55A14,"Draktyr",0x514,0x0000000000000000,nil,0x80000000,48477,"Rebirth",0x8
    9/16 21:37:18.709
    SPELL_RESURRECT,0x0300000002C55A14,"Draktyr",0x514,0x0300000001CA79B0,"Bulgor",0x512,48477,"Rebirth",0x8
    
    Me getting Shamitsu up:
    
    9/16 22:22:40.541
    SPELL_CAST_START,0x03000000000141E5,"Orbu",0x511,0x0000000000000000,nil,0x80000000,48477,"Rebirth",0x8
    9/16 22:22:42.366
    SPELL_RESURRECT,0x03000000000141E5,"Orbu",0x511,0x0300000002EB3086,"Shamitsu",0x10514,48477,"Rebirth",0x8


    Let me know if I can help with anything else...
    Posted in: Raid AddOns
  • 0

    posted a message on RaidCooldowns
    Does anyone else use this addon (sorry to start a new thread for it; I didn't see an existing thread or I would have posted there)?

    It used to work mostly fine even though it hasn't been updated in a while but something changed between my raid Monday and the raid tonight (Wed) because abilities coming off cooldown don't get cleared when their timer reaches 0.0.

    Instead, they remain on the screen and look like this:

    http://i26.tinypic.com/atk6y1.jpg

    Any idea what could cause that? I don't see any errors although I haven't turned on the debugging (IIRC, this addon has an option to debug bars?)

    Thanks in advance for any info/ideas anyone might have on this one.

    PS. I'm not running disembedded and haven't updated this addon in over a month.

    EDIT: Are there any addons similar to this (i.e. just showing bars/timers for various abilities for each class to help raid leaders keep an eye on Bloodlust, Rebirth, etc.)?
    Posted in: Raid AddOns
  • 0

    posted a message on Loggerhead
    I only do 10-man ToC (small guild of friends, etc.) and while LoggerHead has been logging our 10-man normal ToC raids (I don't recall whether it prompted me or whether I had manually turned it on), it didn't prompt OR log the 10-man heroic ToC raid last week.

    The SV file looked like this:

    				["Trial of the Crusader"] = {
    					true, -- [1]
    				},


    It now (after manually checking 10-man heroic, 25-man and 25-man heroic options manually) looks like this:

    				["Trial of the Crusader"] = {
    					true, -- [1]
    					true, -- [2]
    					true, -- [3]
    					true, -- [4]
    				},


    Haven't had a chance to test it yet after making those changes but I'm hoping it will now log my 10-man heroic raids.
    Posted in: General AddOns
  • 0

    posted a message on The New Curse Client
    Quote from balding_ape
    I had this issue a few times. In every case, the fix was to delete the addon from my Addons folder, then use the CC to find and reinstall it.


    Thanks much for that; you were right... there was a RaidCooldowns_Options or similar directory that was no longer used (but was still there from an older version) and the fact that it existed confused the CC apparently. Once I deleted both directories and reinstalled, it's no longer alerting me that there is a newer version available.
    Posted in: Updaters
  • 0

    posted a message on Bartender4 - Official Topic
    How hard would it be to add an option to allow choosing the font (and size) that's shown for the hotkeys? The default one really looks terrible due to scaling or whatever and I know it's not a big deal to most but anyway...

    I believe it was brought out before in this super long thread and I think the official answer was "not going to implement" and others were looking at where in the code one could change the default font or whatever.

    I see font references in Bar.lua:

            overlay.Text = overlay:CreateFontString(nil, "ARTWORK")
            overlay.Text:SetFontObject(GameFontNormal)


    Is the font used for the hotkey overlays just the GameFontNormal one? It can't be because it doesn't look like what I've got GameFontNormal set to with Fontain...

    There are also font references in Bartender4.lua but I don't think those have to do with the overlay text?

    Anyone figured out a good way to override/set this font that you may be able to share please?

    Thanks in advance.
    Posted in: General AddOns
  • 0

    posted a message on The New Curse Client
    Is there a place one can report misbehaving (?) addons with the CC?

    I mentioned it on IRC and I think netcurse said he had fixed it but I'm still seeing the issue with CC 3.0.0.4.

    The addon in question is RaidCooldowns and no matter how many times it is updated through CC, it always shows as having a new update available on the next refresh.

    The version info shown by CC is:

    Installed:3.0.2.1 (Released: 2008/10/14)
    Latest: v3.1.1-beta-3-ge497d5a (Released: 2009/05/07)


    Before 2009/05/07 and for the past couple months, it used to say:

    Installed:3.0.2.1 (Released: 2008/10/14)
    Latest: 3.0.2.3 (Released: 2008/10/21)


    Is it possible to fix this somehow? It's not too big a deal because I obviously don't just keep updating it since it's been "broken" like this for months but perhaps others do (thus wasting bandwidth).

    Thanks in advance for any help with this.
    Posted in: Updaters
  • 0

    posted a message on VendorSearch - Adriweb
    Sorry, I haven't had a chance to play with this addon yet but I've been looking for something like this for a really long time...

    Does it only show matches in the current "page" (i.e. 10 items)? Or does it search the entire list of items available at the vendor and display the matches?

    Any way to actually modify the window to show perhaps smaller icons and, therefore, many more items on one page?

    I'll install the addon and try it out soon but just had those quick questions right off the bat if someone could answer..

    Thanks.
    Posted in: General AddOns
  • 0

    posted a message on Auracle - Official Thread
    Ahh, gotcha. Sounds great; will keep an eye out for upcoming versions and exciting new stuff. Thanks!
    Posted in: General AddOns
  • 0

    posted a message on Auracle - Official Thread
    Great work with the new config screen and options, thanks!

    I wasn't paying much attention early on in the development cycle of this addon so perhaps I missed it but would it be possible to show a tooltip on hover for each tracker that shows you what ability is currently active (and, optionally, which of the other abilities are part of that same tracker... even if currently not active, etc.)?

    I think the Utopia addon did this (before it broke and got abandoned a few weeks ago or whatever) and I found it very useful.

    Anyway, thanks and keep up the great work with this.
    Posted in: General AddOns
  • 0

    posted a message on Utopia
    r41 (or r42) update from 01/19-20 broke this addon for me and it no longer shows up for any target after the initial on-load/on-target error (which I do not have at the moment, will edit my post later this evening when I have it).

    Does anyone else experience this?

    I love this addon and it would be great if it was functional again. I may try downgrading to r40 (from 12/24) since that seemed to work fine pre-3.0.8 and I don't think anything in the patch would have broken it terribly.

    EDIT: Here are the errors (on login/initial UI load) with r42:

    [2009/01/26 17:41:12-2295-x1]: Utopia-42\Utopia.lua:2434: attempt to index field 'frame' (a nil value)
    CallbackHandler-1.0-3 (Ace3):146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0-3 (Ace3):91: in function `Fire'
    AceEvent-3.0-3 (Ace3):73: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:72>
    
      ---
    
    [2009/01/26 17:41:15-2295-x1]: Utopia-42\Utopia.lua:2434: attempt to index field 'frame' (a nil value)
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceTimer-3.0-5 (Ace3):144: in function <Interface\AddOns\Ace3\AceTimer-3.0\AceTimer-3.0.lua:118>
    Posted in: General AddOns
  • 0

    posted a message on The New Curse Client
    I did check and they have been updated. Here is Mapster for example.

    URL: http://wow.curse.com/downloads/wow-addons/details/mapster.aspx

    From this URL, you can see the two most recent releases... 1.1.0 on 2008/12/04 and 1.1.1 on 2008/12/04. They are showing 368 and 931 downloads, respectively.

    I start Curse Client (version 2.0.0.14) and it does its "processing new addons" progress bar.. I can see it doing network traffic.

    Then, I go to the 'Find an Addon' tab and sort by 'Last Updated' and the most recent bunch of addons were updated on 2008/11/30.

    I query for Mapster just for kicks. It shows an update of 2008/10/24.

    Does someone else's Mapster show a 2008/12/04 in CC?

    Maybe the problem is on my end... That's what I'm asking, I guess. Is it just me having this problem?
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Understood that no Alphas are pulled (thanks Allara for (re-?)confirming that), sorry.

    I know for a fact that my CC hasn't pulled any updates. Plus, when I sort the list of addons available by last updated or whatever, the most recent ones are from "2008/11/30".

    Does someone's CC show something different? If so, what could be the cause of this?

    It (the CC) shows the progress bar and check the server for addon updates just fine on startup, it seems.
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Understood but I do have Alphas checked (i.e. allowed/wanted) but I'm not sure how well that works (I seem to recall reading somewhere in this thread that the CC may not grab Alphas regardless.. at times.. or always.. I don't recall, sorry).

    Regardless, addons like Mapster, BigWigs and a couple others have been updated since 11/30/08 (as evidenced by releases to wowinterface.com).

    Plus, I find it really impossible to believe that NO addon has had ANY kind of pushed release to *forge.com/curse.com since 11/30/08.. hence something must be wrong.

    I mean, it's not a big deal... but I was just wondering if it's a known issue that's being worked on, etc.
    Posted in: Updaters
  • 0

    posted a message on Utopia
    Awesome addon; thanks for all the work on it.

    However, the window locking doesn't seem to work for me. I've locked the window down in place many times, yet, on the next UI reload or relogin, the window gets placed NOT where I moved it to (& locked it). It happens every time I reload/relog.
    Posted in: General AddOns
  • 0

    posted a message on The New Curse Client
    So, uhhmm... any idea what's going on with NO addons showing as updated since 11/30/08 in the CC listing?

    Aware of the issue(s), at least?
    Posted in: Updaters
  • To post a comment, please or register a new account.