• 0

    posted a message on cyCircled - Circled buttons for more than just BT2
    ive had the black squares with autobar icons and cycircled since 2.0 came out. I have tried all sorts of things and finally gave up. I just assumed everyone else had the same prob.
    Posted in: General AddOns
  • 0

    posted a message on Combine
    /combine appears to pull up a calender now with a test event similar to groupcalendar. Glad to see development of this mod now that the GroupCalendar author quit woww
    Posted in: General AddOns
  • 0

    posted a message on Combine
    looks like its in wau now which means it may have been updated recently, doesn't mean it's functional though
    Posted in: General AddOns
  • 0

    posted a message on ag_unitframes problem
    i hate to say this after you fixed the prob of showing the party frames in raid, but now the frames are always showing for me. If i have the hide party frames in raid option enabled, the party frames are still showing in a raid. I have to manually hide them each time I enter a raid.

    Can anyone else confirm this so I know it's not just me? I am using the latest svn ver at the time which is r30398
    Posted in: Unit Frames
  • 0

    posted a message on OminousCastingBar timing - bug?
    i have the same exact problem
    Posted in: General AddOns
  • 0

    posted a message on EnchantList - Allows everyone to check what enchants you can make
    anyway to make this compatible with manufac? Right now I have to disable manufac to get EnchantList to update it's database.
    Posted in: General AddOns
  • 0

    posted a message on Fizzle
    WIth 'Incanter's Pauldrons', the durability shows as a negative value on the char screen. Like if the shoulders are @ 30% durability, it will show -30%.
    Posted in: General AddOns
  • 0

    posted a message on cyCircled - Circled buttons for more than just BT2
    when I first login, everything appears to be okay. After I cast a spell or hit a hotkey on autobar that will do something like hop on my mount, the masking problem pops up. Tried on all 3 of my chars and it did it so I'm out of ideas. :(

    Quote from Dr. Woo »

    Quote from vidmaster »

    i've had this problem ever since 2.0 came out, and no bit of tinkering with the mods, deleteing luas, etc has been able to fix it. it's most noticable with one of the circled skins, a big black square appears around the hotbar buttons when you mouse over them. It only seems to happen with autobar though.

    Quote from Sheara »

    Quote from Firedancer »

    Now that I'm using a non-square cyCircled skin (much <3 for Hex90), I've noticed that after I click on an AutoBar button for the first time in a session, any subsequent mouseovers cause all of the buttons lose their mask (only while the mouse is over the button). They all look like big square icons with the cyC texture on top of them. If I go into the options and uncheck and recheck "high frame strata" it goes back to normal until I click a button again. This also happens with other non-square cyC textures (i guess the square ones make it less noticable). Any ideas on how to fix this? It's not gamebreaking, but it is ugly and annoying. :P


    I've had this problem as well. Not sure if it's a problem with CyCircled or Autobar, or maybe a conflict with both...?


    I too am having this problem, but with Bartender3. It doesn't affect one of my characters, but everyone else has this masking problem.

    Is there any kind of fix?

    EDIT: Not sure what did it, but I exited the game with a new character and updated to the latest version. There's nothing in the changelog that leads me to believe the author fixed the "problem," but after logging back in it's gone.

    Yay. :-)
    Posted in: General AddOns
  • 0

    posted a message on Manufac: Retooled Professions
    Seems to be gone now. I had one revision back due to a bug with WAU not updating my mods.
    Posted in: General AddOns
  • 0

    posted a message on Manufac: Retooled Professions
    Quote from Nymbia »

    Using the latest version?


    Yea, I checked for updates last night on svn and tried again and still have the same issue. Let me know if you need anything from me to track the issue down. I'll disable all my mods tonight but Manufac and see if the issue still occurs to make sure it's nothing else causing it.
    Posted in: General AddOns
  • 0

    posted a message on Manufac: Retooled Professions
    Nymbia, great addon! I've been using it for some time now. I think I may have found a weird bug related to something with Manufac.

    What happens is that I can not click on anything located on the left side of my screen such as group unit frames, npcs or players in game (no tooltips show on mouseover either), items, etc. Using the getfocus script, I was able to determine that the tradeskill window was causing this issue. Apparantly, the tradeskill window still had focus over the worldframe even though the tradeskill frame was not visible. A quick skill refresh in manufac hides the window correctly.

    Any way maybe a second check can be implemented to make sure the tradeskill window is hidden properly after the trade list is refreshed in manufac?

    Thanks!
    Posted in: General AddOns
  • 0

    posted a message on TradeskillInfo Official Thread
    I can confirm this too

    Quote from Silverstorm »

    Just a note:

    The Runed Fel Iron Rod causes the following message: "Tradeskill Info -Ace2-: Found unknown source Cn
    Posted in: General AddOns
  • 0

    posted a message on cyCircled - Circled buttons for more than just BT2
    Any update on the masking problem? Is this a problem with autobar or is it a problem with cyCircled?
    Posted in: General AddOns
  • 0

    posted a message on cyCircled - Circled buttons for more than just BT2
    here's an example of the masking bug - http://www.saecula.com/forum/album_pic.php?pic_id=130

    Quote from vidmaster »

    i've had this problem ever since 2.0 came out, and no bit of tinkering with the mods, deleteing luas, etc has been able to fix it. it's most noticable with one of the circled skins, a big black square appears around the hotbar buttons when you mouse over them. It only seems to happen with autobar though.

    Quote from Sheara »

    Quote from Firedancer »

    Now that I'm using a non-square cyCircled skin (much <3 for Hex90), I've noticed that after I click on an AutoBar button for the first time in a session, any subsequent mouseovers cause all of the buttons lose their mask (only while the mouse is over the button). They all look like big square icons with the cyC texture on top of them. If I go into the options and uncheck and recheck "high frame strata" it goes back to normal until I click a button again. This also happens with other non-square cyC textures (i guess the square ones make it less noticable). Any ideas on how to fix this? It's not gamebreaking, but it is ugly and annoying. :P


    I've had this problem as well. Not sure if it's a problem with CyCircled or Autobar, or maybe a conflict with both...?

    Posted in: General AddOns
  • 0

    posted a message on Notesharing Verbosity?
    Quote from Ruldar »

    I've been using cartographer with notesharing turned on using the guild channel, and we're fairly well pleased with the sharing. However, we're getting a lot of output to the chat window with every shared note, multiple lines for every mining attempt, etc. Is there any way to turn off the verbose output?


    I think if you go in the cartog menu under "Notes", there is a option to disable chat output.
    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.