• 0

    posted a message on simpleMinimap, now with Ace2 goodness
    I recently started to use this addon insteed of squeenix as this addon seems to be alot more customizable. However, I noted today that this addon (I found out by disabling all addons, then enabling/disabling them one by one) it cuases my character frame, talent frame, inspect frame etc etc to stack up and overlap eachother. Any idea how to solve this?
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Buffalo
    Quote from Nimbal
    The safe bet is to deactivate all addons and then reactivating them one by one. You should start with the Ace2 addons, as one (or more probable several) of them seems to be the culprit.

    Yeah. One of the others are probably cuasing the error stated but doesnt explain why the borders on the debuffs is gone...thats kinda annoying now with all the raid buffs stacking and my buff bar goes down to 3 or even 4 rows, covering the Debuff area and when i get a debuff its hard to determine if its actually a buff or not :P

    I just noticed, if I have 1 debuff the border aint colored, but if I have 2 or more it seems to be colored...atleast when I have the debuff from the Halloween candy thingybob + Power Word: Shield thing..
    Posted in: General AddOns
  • 0

    posted a message on Buffalo
    Quote from Nimbal
    This is not a Buffalo error, but an error of an addon named "beql". Buffalo only pops up here because Ace2 is loaded first from Buffalo's embedded version. beql uses Ace2 and triggers an error in it.


    Oh...right ;D

    Well...still no colored borders around debuffs - I assume it's not the beql error that is cuasing it..?

    Despite the fact that i disable the beql addon, the error is still being shown. (trying to cut down on the errors to reduce lag) - Any idea why?
    Posted in: General AddOns
  • 0

    posted a message on Buffalo
    Quote from Nimbal
    Can you try out the latest version (v1.01) and see if it has been fixed? Thank you.


    Doesnt look like it's working.

    I get this error message:
    Date: 2008-10-17 22:03:06
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\beql\questlog.lua line 476:
    attempt to call method 'GetFont' (a nil value)
    Debug:
    ...ce\AddOns\Buffalo\Libs\AceAddon-2.0\AceAddon-2.0.lua:25:
    ...ce\AddOns\Buffalo\Libs\AceAddon-2.0\AceAddon-2.0.lua:23
    ...ce\AddOns\Buffalo\Libs\AceAddon-2.0\AceAddon-2.0.lua:1055: ManualEnable()
    ...ce\AddOns\Buffalo\Libs\AceAddon-2.0\AceAddon-2.0.lua:983:
    ...ce\AddOns\Buffalo\Libs\AceAddon-2.0\AceAddon-2.0.lua:976
    [C]: ?
    ...ce\AddOns\Buffalo\Libs\AceEvent-2.0\AceEvent-2.0.lua:260: TriggerEvent()
    ...ce\AddOns\Buffalo\Libs\AceEvent-2.0\AceEvent-2.0.lua:910:
    ...ce\AddOns\Buffalo\Libs\AceEvent-2.0\AceEvent-2.0.lua:903
    Posted in: General AddOns
  • 0

    posted a message on Buffalo
    This may or may not be a bug but...why isnt the debuffs colored anymore? (borders)
    Everything works fine except that the borders of the debuffs aint red or w/e depending on debuff - or is it intended?
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Yesterday when I logged on to the game (live) I noticed I couldn't scroll up and down in the chat windows anymore. Im using Prat 2.0 (latest build) and Phanxchat. I tried to Disable phanxchat but it didnt work. Any ideas?
    Posted in: General AddOns
  • To post a comment, please or register a new account.