• 0

    posted a message on AutoTurnin
    Might want to add that FubarPlugins folder to the libs, its missing from Autoturnin and won't work without it.

    Had to copy it from another addon's folder, the folder structure being like so:
    \libs\FuBarPlugin-2.0\FuBarPlugin-2.0\FuBarPlugin-2.0.lua
    Posted in: General AddOns
  • 0

    posted a message on Mapster: Official Thread
    Is Mapster supposed to be hiding my UI when showing the world map? Can't recall it doing that before. Makes it difficult to type out co-ords to friends when I can't access the chat box
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on BadBoy: An extremely minimal spam blocker & reporter
    Got the same:

    <Funkydude: Reviewed and added>

    the [ ] is just prat's url linking
    Posted in: General AddOns
  • 0

    posted a message on Clicking certain zones bringing you to the wrong zones.
    Windows XP, and it was definitely empty since I had default UI and all as if I just reformatted :)

    Tested some more, by splitting up those Cartographer folders with the included batch file, and then disabling them all at the char screen addon's menu, leaving just Cartographer intact (Battlegrounds, Foglight, guild positions, etc all unticked), and it still happens, The Cartographer tab on the World Map only had Profiles options there. Disabled Cartographer and clicking the Orgrimmar Castle icon brings me to Orgrimmar 100% now.

    I don't understand why this isn't affecting anyone else. Can't be hardware affecting Cartographer now, cos that would just be silly. Even UI scale and video settings was at defaults
    Posted in: AddOn HELP!
  • 0

    posted a message on Clicking certain zones bringing you to the wrong zones.
    I moved out my WTF and Interface Folders elsewhere so everything became clean and on defaults. Downloaded http://files.wowace.com/Cartographer/Cartographer-r74405.zip and it still happens, clicking the Castle icon of Orgrimmar on the Kalimdor map still sends me all over the place, as far as viewing Silithus instead.

    Posted in: AddOn HELP!
  • 0

    posted a message on Clicking certain zones bringing you to the wrong zones.
    This is a really old bug that's been in Cartographer for almost a year since I started using it and felt like mentioning it now:

    For example: If you're viewing Kalimdor and try to click for example Orgrimmar, it brings you to Thousand Needles. Same for Shattrath and it brings you to Netherstorm. Will this ever be fixed? :)

    Posted in: AddOn HELP!
  • 0

    posted a message on BadBoy: An extremely minimal spam blocker & reporter
    Didn't have prat enabled on this mule, so made a screenshot to add this filter

    thanks :)
    Posted in: General AddOns
  • 0

    posted a message on TankPoints
    Sorry if it wasn't clear, but my reply wasn't in any way related to yours at the time. Just something I needed to mention since 2.4 introduced the new meta gem and wasn't reporting the block value correctly :p
    Posted in: General AddOns
  • 0

    posted a message on *Simple* repair addon?
    Thought I should mention that FuBar_DurabilityFu is flawed in the sense if your gbank repairs are limited to 100g. Say for e.g. you have used 60g already on repairs, and then an hour later of raiding you need to repair again and the cost comes to 43g - the addon will automatically repair with _all_ of your own money instead of depleting the gbank money then the rest on your own money.
    Posted in: AddOn HELP!
  • 0

    posted a message on Numen (a totem button addon) - Official Topic
    Love this mod, using it alongside GotWood for my new shaman alt :)

    I would also like the option of turning off tooltips as I position numen bars very close to my player/target frames and grid, and the big tooltips can cover this up (both for the current totem and the popup totems). I did try editing some lua files and did some guesswork on which lines controlled the tooltips, I managed to remove the tooltips for the popup totem tooltips at least (in NumenPopButtons.lua), but not the tooltips for current selected totems. If there is a bit of code I could insert to make that tooltip appear in my custom tooltip posotion set by Lithetooltipdoctor that would be great :)
    Posted in: General AddOns
  • 0

    posted a message on WitchHunt Error re: LibSink 1.0
    Was getting an error: "Cannot find a library instance of LibSink-2.0" for one of my chars, but fine on the others. I'm not sure why this happens on this particular character as I run with no externals - therefore all libraries are checkboxed for every char regardless if that char uses addons or not, and all of them use Witchhunt.

    Perhaps JWoWUpdater messed up and removed LibSink1.0? Or a certain addon on other characters loaded LibSink-2.0 making Witchhunt work correctly? (Thus no need for version 1)

    I had to fix by downloading LibSink-1.0 and putting it alongside version 2 in my Interface folder.

    edit: Looking at my daily addon backups, LibSink-1.0 never existed. So one of the new addon/lib updates recently has probably messed up Witchhunt.
    Posted in: AddOn HELP!
  • 0

    posted a message on FuBar_tcgTradeskills disapeared after update (Feb 2)
    Had the same problem, re-enabled lua error reporting and it was complaining about Babble on next relog. I checked JWAU again and there was a Babble update which fixed tcgtradeskills so all's good.
    Posted in: AddOn HELP!
  • 0

    posted a message on Capping and InFlight - Official Thread
    What would cause the Diablo font in Inflight to be called just Diablo on one char, and SCT Diablo on another char? Both chars uses SCT and all the SharedMedia libs, but it keeps reverting back to the default plain font everytime I correct it since Diablo/SCT Diablo doesn't exist on one or the other.
    Posted in: General AddOns
  • 0

    posted a message on DurabilityFu - No Armoured Man?
    Thought I'd go back to using DurabilityFu since it was getting updates more often than DuraTek (even though there was nothing wrong with it), but the Armoured Man doesn't show when my gear was starting to go yellow. I checked the positioning of it with Chinchilla and its where I keep it normally.

    Not sure if its some old bug but a year ago the armoured man wouldn't show then, and been using DuraTekFu ever since.
    Posted in: FuBar AddOns
  • 0

    posted a message on Game freezing while tanking
    Nah, would just be me taking dmg, and 1 or 2 burn targets on the brutallus encounter. But whatever it is seems to be fixed now (I hope), downed both bosses tonight without any of these freezes.
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.