• 0

    posted a message on Why won't Omen version update in-game?
    Quote from Matrix110 »

    If Omen gets an update it doesnt mean Threat-2.0 got an update. And the revision of Threat-2.0 is shown, as that is the "threat gathering and sharing part" that makes Omen getting data to display. Its much more important to have a update Threat-2.0(its either included in Omen our disembedded) than having a updated Omen.

    That means EVEN if Omen gets an update it does NOT mean the revision number goes up. Would be really stupid anyway when dozens of hundreds of people update to a new revision just because some korean localisations goes inside(ok Koreans might want to update then :P )


    Although I don't know what disembedded means in this case (I'm not that techy or into mods), this is the answer I was looking for. Thanks.
    Posted in: Raid AddOns
  • 0

    posted a message on Why won't Omen version update in-game?
    Quote from saikonate »

    You're not downloading the new version?


    I am. The version number displayed in-game isn't updated. However, when I go into the patch notes (notepad file) in the Omen folder, the latest version (the one I downloaded) is shown. This is not an issue of Omen not downloading properly.

    Quote from Seerah »

    Is Omen still present when you log back into the game between reinstalls?


    I've tried both ways.

    Quote from Seerah »
    ie, are you using Vista with WoW installed to Program Files and/or do you have more than one copy of WoW installed?


    I am using Windows XP SP 2, and it's a pretty fresh install. I have one copy of WoW installed.

    Quote from Snago »

    You're using disembedded libs and you're not updating Threat-2.0?


    I'm not sure what this means, but thanks. I'm downloading it from files.wowace.com, and extracting as is normally done.
    Posted in: Raid AddOns
  • 0

    posted a message on Why won't Omen version update in-game?
    Omen itself is working fine for me. I have been updating it a few times a week since 2.4 hit. Here is how I have been updating it:

    I exit WoW, delete the Omen folder, log back into WoW - all the way to in-game. I then exit WoW, download Omen and extract it, and go back in-game. Say I do this for 5 subsequent versions, it still shows the old version!

    Why? What am I doing wrong?
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.