CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on problem with clone and package
    i have create a clone of x-perl project:
    http://www.wowace.com/addons/xperl/repositories/adamhj-clone/
    and then commit in some change and set the package type to "Beta and Release", create a tag, wait for a moment, then i found that the tagged revision is not packed properly, the generated zip pack only contains a text file of error message:
    http://www.wowace.com/addons/xperl/repositories/adamhj-clone/files/19-r308-test-pack/

    svn: '/repos/packaging/svn-tag-checkout/wow/xperl/adamhj-clone' is not a working copy
    svn: Can't open file '/repos/packaging/svn-tag-checkout/wow/xperl/adamhj-clone/.svn/entries': No such file or directory

    did i do something wrong?

    another problem is that it seems all old tags copied from the mainline is also processed by packager (and also failed with a null zip), i have deleted these files manually. i think cloned tags should be ignored by the packager, as they are the same as those of mainline
    Posted in: General Chat
  • 0

    posted a message on StatLogic-1.0.lua zhCN update
    http://adamhj.popgo.org/files/StatLogic-1.0.lua

    modified base on r.65752.11

    i only updated the SingleEquipStatCheck match pattern as the old one does not match those strings without an "up to" keyword
    Posted in: Libraries
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Quote from tzirean »

    Am I the only one who's getting Blizzard's buff frame still while using EBB? I'm using the latest version, updated via WAU.


    i got the same problem, it's a conflict with dotimer.(in fact i think this is a bug of dotimer as it shouldn't do this)

    to solve the problem, just disable Ash_PlayerAuras model of dotimer(use khaos, or in character selecting screen, or delete this folder directly), this won't affect dotimer's other function.

    this model is a blz buff frame replacement like ebb, and it's turned off by default(if you want to see what it is, just type /playerdebuffs to open its config dialog and check on enable). the problem is that when it's turned off(but not disabled so it's still loaded), it will actively turn on the blz default buff frame on every login. i think the conflict refers to blz's ui loading order, in pre 2.2.2 we didn't get this problem because ebb was loaded after dotimer, but now the situation has changed(this also explains why some one get this problem while other don't). i don't understand why dotimer behaves like this, it needn't and shouldn't actively show blz's default buff frame as it would shows itself if no ui hide it
    Posted in: General AddOns
  • To post a comment, please or register a new account.