• 0

    posted a message on [Pitbull] Party frames
    Hello all, after a short break from WOW, I have come back, and am currently setting up a new UI for myself. I have run into a problem though with pitbull. Everything seems to work great, but I cant separate the Party Frames, just increase horizontal spacing, and the direction. I also have no raid frames, and cannot figure out for the life on me how to enable them.

    Thanks in advance!
    Posted in: AddOn HELP!
  • 0

    posted a message on Skinner Textures
    Is there any way to make the tile size on Skinner bigger then 32? I can get it bigger in eepanels2, but not Skinner

    Thanks
    Posted in: General AddOns
  • 0

    posted a message on Skinner help PLEASE!
    Ahh that didnt click at first LOL
    Posted in: General AddOns
  • 0

    posted a message on Skinner help PLEASE!
    you know, you guys keep talking about these folders, and I dont have those in my WOW folder.

    Only thing in Interface folder is Addon folder
    Posted in: General AddOns
  • 0

    posted a message on Skinner help PLEASE!
    I have another question maybe you could answer :P

    I am also using eePanels2, and have my panel set to the texture setting Blizzard Tabard Background

    Looks nice IMO, but where are those stored? Mybe I can just use that texture for Skinner? That way it will match :)
    Posted in: General AddOns
  • 0

    posted a message on Skinner help PLEASE!
    Now I just need to figure out how to stretch it over the entire window instead of Tiled :)
    Posted in: General AddOns
  • 0

    posted a message on Skinner help PLEASE!
    OMG I finally got it!

    Woot! The problem was my /skinner cp backdrop was on black, and overriding it i guess. Moved it to white and BAM texture!

    LOL

    THANK YOU SOOOOOOOO MUCH for your help and patience :)
    Posted in: General AddOns
  • 0

    posted a message on Skinner help PLEASE!
    No, No grainy texture :(
    Posted in: General AddOns
  • 0

    posted a message on Skinner help PLEASE!
    OK now all I get is black, that can be adjusted (Alpha) through the /skinner cp backdrop
    Posted in: General AddOns
  • 0

    posted a message on Skinner help PLEASE!
    C:\Program Files\World of Warcraft\Interface\AddOns\Skinner\textures

    is where I have the texture. Its called blkrose

    What I am typing (Actually Copy&Pasting to make sure its perfect)is

    C:\Program Files\World of Warcraft\Interface\AddOns\Skinner\textures\blkrose

    This is still not working for me. I guess I am just not getting something here :(
    Posted in: General AddOns
  • 0

    posted a message on Skinner help PLEASE!
    I am obviously doing something wrong here.

    This is really getting frustrating.

    Is there a Specific place to save the file?

    How do I link to the file in Skinner?

    No matter what I do, the dang Texture will not show up


    P.S. to the author of Skinner, maybe a little bit more indepth tutorial on this? I have tried to follow the short one on the Skinner page, but It just will not work.
    Posted in: General AddOns
  • 0

    posted a message on Skinner help PLEASE!
    OK I think I figured out how to apply the Alpha Channel with GIMP... I THINK... But it is still not applying.

    For the filename in Skinner, am I just pointing it to the file via c:\programfiles\etc.etc.etc.???
    Posted in: General AddOns
  • 0

    posted a message on Skinner help PLEASE!
    Ok I went and got GIMP, and man this is a pretty nice program! Need to play with it more for sure, BUT

    For now, could you tell me how to add a Alpha Channel?
    Posted in: General AddOns
  • 0

    posted a message on Skinner help PLEASE!
    Nice!

    Im pretty sure this is the problem, cause it was not converted correctly. I resized it to 128 / 256 but it still does not load. Im thinking its the Alpha channel. How do I do that?

    I used Advanced Batch Converter to convert it to TGA
    Posted in: General AddOns
  • 0

    posted a message on Skinner help PLEASE!
    First off, thank you very much for any help, and thanks to the Author for such a nice Mod :)

    What I am trying to do, Is take this....

    http://img218.imageshack.us/img218/2600/blkrosesk8.jpg

    And use it as the backdrop skin for all my windows such as the Caracter info and such.

    I converted it to .tga, and tried to follow the instructions on the Skinner page, but for some reason I cannot get it to show up. I'm getting frustrated with it :(

    If anyone could help me, I would greatly appreciate it. Not sure if I am following the instructions 100% correctly.

    Thank you in advance.
    Posted in: General AddOns
  • To post a comment, please or register a new account.