• 0

    posted a message on Enhancer Bugs & Ideas (Unofficial Thread)
    Anybody noticed if the Purge announce still works? I can't get it to work anymore in /party. Everything is checked, but I just don't see that /p message anymore.

    Is anything wrong with me, or with the last updates of the addon?
    Posted in: General AddOns
  • 0

    posted a message on Numen (a totem button addon) - Official Topic
    Since I'm losing track a bit on things up with 2.4... I was wondering something, check this screenshot.



    See those bars in the centre of the screens? They're bugged. But I was wondering... are they related to Numen or to Enhancer? Because I usually keep Enhancer+Numen on, but I can't tell where do those bar come from :3
    Posted in: General AddOns
  • 0

    posted a message on [Enhancer] Purge announce broken?
    I was wondering why Purges aren't announcing in pt anymore since when I updated Enhancer. Do I have to change anything?


    P.S.
    Since when does Enhancer has a graphic interface? I just noticed it today by using /enhancer waterfall, before then I had always configured it with text commands!
    Posted in: General AddOns
  • 0

    posted a message on Ag_Unitframes Range Check problem
    I was wondering... how do you configure AUF_Rangecheck_M? I can't find the option anywhere :S
    Posted in: Unit Frames
  • 0

    posted a message on Feature request: New color option in AG_UF
    Thanks for the suggestion!

    But it's not working as intended for me, or maybe I missed some step, I even used /console reloadui.
    What I noticed is that I see an * before the name of dead mobs which I do not have the right to loot because they have been killed by people outside my group.

    It wasn't working for targets alive, claimed by others. Maybe I have to do something else?
    Posted in: Unit Frames
  • 0

    posted a message on Numen (a totem button addon) - Official Topic
    Oh my god this Addon is completely awesome!
    Posted in: General AddOns
  • 0

    posted a message on Omen2
    Quote from Antiarc »

    Single Target is the old-style meter. If the bars are disappearing, it's a bug. However, I've fixed a number of those. Please let me know if it still happens when all group members are using the latest version.

    What I've noticed so far (3 members have the old version tho) is that nothing appears (usually) if no target is selected. If I select a monster, or someone, usually that someone's target appears in place of "Omen2" and bars work more or less right.
    Sometimes they get "stuck" after a few mobs get killed. But if I unselect the target, and select it again, it starts working once more.
    Sorry, didn't have the chance to do thoroughful tests.


    In the blizzard raid UI, right click a raid member and select "Promote to Main Tank".
    That's where it was, but I couldn't find it tonight! I'll check again.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen2
    Quote from Antiarc »

    Flexibility's coming. I ran out of time to produce the configuration polish I wanted, but I'll be adding it in as I have time.

    Sorry for this post arriving with a bit of delay, haven't played much since the release of 2.4.
    I dunno where the problem is, but the "feel" is confusing. It's the same for my whole guild.
    I don't feel it lacks something... maybe it's kinda the opposite, it has too much and I have no way to understand what every function does, there are way too many options! Which may be good from a certain point of view, but not when you don't know how to configure them.

    Where can I find a detailed guide? Omen1... you just installed it and it worked. Now I have these problems, many of these are probably related to the fact I don't know how to configure it.


    1) I don't see some people in the list (nobody does). They only have the version of 2 days ago, not a very old one!
    2) I cannot understand how to make it work "the old way". Single target? But sometimes the bars disappear
    3) There is an option to select the Tank. One is from oRA2, one is from within blizzard UI, but I can't see the option anymore (in blizzard UI) where it used to be, what do I have to do?

    I don't wanna bash the work the omen team did to produce this new threat meter, who has to read a completely different battle log. It's just that it feels different, it feels like I'm using a totally different addon that I have no clue how to use. Please allow me to understand, allow me to correctly use, and allow me to apreciate all the sleepless nights you spent to program it!
    I mean no disrespect toward your work. I just want to understand how to use it.
    Posted in: Raid AddOns
  • 0

    posted a message on Recount
    Here I go again with the Nth stupid question.
    When you use the "merge pet with owner" option and you hover your mouse cursor over an entry (player) in the Recount list, you see a tooltip appear, listing 3 best attacks of that player, and 3 best attacks of his pet.
    "Click here for more info" you can see.
    You leftclick and see the usual page with pies and lots of lists.

    But where in this list can I See the detail on the pet? I know how to reach it when the pet is not merged with the owner, but when it is? What do I have to do to see details of the pet?
    Posted in: General AddOns
  • 0

    posted a message on Yata and Sets: Not working?
    I found many threads for past versions of people whining because this function is wasn't working. I tried that long ago and yeah, it wasn't working for me either.
    Now a lot of time passed, and I'm still using Yata (which I use in combination with Enhancer, as much as YATA includes the functions of Enhancer, I like Enhancer more for those, like onscreen timers etc).
    Why is this option still present in the addon, if it's not working? ?_?
    Posted in: AddOn HELP!
  • 0

    posted a message on Feature request: New color option in AG_UF
    So I guess... it really wasn't a very smart request.
    Anybody has a suggestion on how I could customize/change things so that I too can notice when a mob is claimed?

    Thanks for any incoming tip.
    Posted in: Unit Frames
  • 0

    posted a message on Recount
    Just killed Nightbane, and I was appearing in the damage done list just with my searing totem. Everything's working perfectly so far, at least for me :)
    Posted in: General AddOns
  • 0

    posted a message on Omen2
    worked perfectly! T-H-A-N-K-S-!
    I'm a bit happier now :)
    Posted in: Raid AddOns
  • 0

    posted a message on Omen2
    Something's not working for me.



    Happens on all my chracters. I tried the following things:
    1) Reinstall them from WAU
    2) Manually delete the folder and reinstall them from WAU
    3) Manually delete the folder and manually reinstall it from a file downloaded from files.wowace.com

    The result is the same, nothing changes. What's wrong?
    Posted in: Raid AddOns
  • 0

    posted a message on Recount
    Quote from Elsia »

    Water elemental tracking pre-2.4 wasn't working properly due to the combat log back when. Now this should work.

    Yes I'm talking about pre 2.4, I didn't have time to play much game and I'm having a few bizarre behaviours with Ace Updater.
    Nonethless I'm gonna try, thanks!

    As for the Totems I never digged very deeply inside the statistics, I just noticed that when I was using Magma Totem and Searing Totem, my character wasn't "appearing" in the damage list, when it started appear as soon as I shot a Chain Lightning (I'm a resto shaman, so I normally don't do any damage :D)

    Will check better with 2.4, sorry for my useless post, and I'm glad Recount is getting better and better every day, up to the point sometimes you wonder "can it really get better than this?" but then the new update comes out to prove it can :D
    Posted in: General AddOns
  • To post a comment, please or register a new account.