• 0

    posted a message on Grid
    Quote from Pastamancer »

    Range checking is as fast as it ever was if you have only one range enabled.

    Compare GridStatusRange:RangeCheck r62183 (before) with GridStatusRange:SimpleRangeCheck r66550 (current).


    I'm not sure I follow when you say "only one range enabled". What other ranges would be enabled? I do run other range AddOns (I believe Quartz has some range finding), but Grid is the only one that sends the CPU utilization up. Could something have changed on Bliz's side with regard to range checking?

    Part of the issue may be related to me not playing a healer in AV in some time. I had stopped for awhile while I leveled my druid to 70. Now that I'm there, I'm running a lot of AV and it just seems worse than before, but I'm not sure how far back something could have been changed.
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    Quote from Aldrel »

    I am having the exact same problem. AV is horrible. I show Grid running at almost 50% CPU at times. I have tried it with Grid Addons and without any. Either way, the more people in the BG, the worse the performance.

    I am running Grid 68865.

    Any help? Thanks


    I've been playing with it and it seems to be related to Range Indicator. When I increase the seconds between checks, the CPU goes down. When I decrease it, CPU goes up. At .1 my CPU is between 40 and 50%. At .5 it is about 30% at 1 it is between 10 and 20%.

    Hope that helps. Just not sure what to do from here. It sure feels like something changed because I know I had it at .5 and .1 before with no problems.

    Thanks
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    Quote from Gryphon »

    Still having performance issues with grid, running 66550.5

    Alterac valley performance is poor, but the odd thing is that doing Magtheridon tonight with 25 people resulted in even worse performance than the 40 man BG. This is all just running grid by itself, no other addons. Logging back in and running the mod fubar_performancefu shows grid using 12-18% CPU usage

    Turning off range checking (only using the 40 yard one in the first place) helps a little but the game is still very choppy.

    Since not many other people seem to be having the issue though, I might just need to reinstall WoW. :/


    I am having the exact same problem. AV is horrible. I show Grid running at almost 50% CPU at times. I have tried it with Grid Addons and without any. Either way, the more people in the BG, the worse the performance.

    I am running Grid 68865.

    Any help? Thanks
    Posted in: Grid & Grid2
  • 0

    posted a message on HonorFu problems
    I am having problems with both HonorFu and ArenaFu. They both seem to be related to the Glory lib.
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.