• 0

    posted a message on FuBar's increasing memory
    Just in case this can help anyone, I use to use all the FuBar mods that are listed in the OP as well as many others, and I had the exact same problem. Recently, about a month ago, I stopped using AmmoFu and BagFu and since then this issue is completely gone. In fact these days I can play 8 hours straight and the memory use is the same as it was when I first logged on. This has made me a very happy camper as I no longer have to force a GC every hour like I use to.

    To be clear, AmmoFu and BagFu are the only addons I've dropped recently, and I even did some testing on my own with these two on and off to be sure they were the culprits. I can't say I'm sure why these two have such an increasing memory issue as I'm not handy enough to be able to read through their code, but I do remember reading on these boards about 7 months back someone saying AmmoFu in particular was a victim to this problem due to how it checks your bag space. *shrug*
    Posted in: FuBar AddOns
  • 0

    posted a message on PitBull - official topic
    This may sound like a weird question but it's been bugging me so I figured I'd ask anyways. There's something I've been trying to do with dogtags for Target Health Text and just can't seem to do it. Is there any way to show MaxHP while a unit is dead?

    No matter what I seem to do with my health dogtags it always just comes up with Dead whenever a unit is dead.
    Posted in: Unit Frames
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    Quote from Moncader »

    I was wondering if it's possible to have keybindings for the stance-bar.
    In the wow Key Bindings menu under Action Bar Functions. The stances are Special Action Buttons 1-3. On my war I have em tied to the 3 keys down the middle of my mouse. Works wonders.


    Btw, anyone know what Special Action Buttons 4-10 do? lol
    Posted in: General AddOns
  • 0

    posted a message on BigTrouble Bug
    Quote from fleetfoot »

    a) which version of BigTrouble? if youre not using the latest can you upgrade and see if the problems still remains.

    b) if you remove BigTrouble does the error go away?

    Sorry for the late response.

    I was using the latest as of my post, v15371, I had reverted back to 2 of the older builds to see if those worked for me with no luck. Good news is the latest revision I picked up, v16257 has fixed all bugs I could find. All chat commands I have attemted to use have worked seemlessly.

    As for question B, if I had removed BigTrouble, how could the chatframe command errors not have gone away? ;) I didn't remove it though. I was just using a copy which I had modified the core.lua defaults to what I was looking for, since at that time I couldn't set anything on the fly in game.

    Nice little mod btw, and great work all around. Really appreciate this little bit of code. :)
    Posted in: General AddOns
  • 0

    posted a message on BigTrouble Bug
    Here's an error I've been getting whenever I try to register a chat command. It's similar to the one pasted above, hope it helps.

    ---
    [2006/11/06 12:31:32-8]: [2006/11/06 12:31:32-8]: FrameXML\ChatFrame.lua:2170: AceConsole-2.0: Option handler "ToggleLocked"
    <in C code>: ?
    <in C code>: in function `error'
    AceLibrary\AceLibrary.lua:117: in function "error"
    AceConsole\AceConsole-2.0.lua:1142: in function <...ce\AddOns\BugSack\Libs\AceConsole\AceConsole-2.0.lua:908>
    AceConsole\AceConsole-2.0.lua:1682: in function "value"
    FrameXML\ChatFrame.lua:2170: in function "ChatEdit_ParseText"
    FrameXML\ChatFrame.lua:1941: in function "ChatEdit_SendText"
    FrameXML\ChatFrame.lua:1963: in function "ChatEdit_OnEnterPressed"
    <string>:"ChatFrameEditBox:OnEnterPressed":2: in main chunk
    ---

    I get an error with every chat command, and none will register the command.
    Posted in: General AddOns
  • 0

    posted a message on Wich chatmod is this?
    What I'd like to know is what he's using for the font?
    Posted in: General AddOns
  • 0

    posted a message on vChat
    Quote from Lotuzz »

    Lovely chat mod.
    Just one problem, when i right click on the tab, and hoover to channels i get the next error:

    Interface/frameXML/FloatingChatFrame.lua:476:attempt to index local 'color' (a nil value)


    I believe i had the same error with idchat2...not sure.


    OK...found the solution...Squishy was the problem.
    Hi, I'm getting this exact same error only I don't have squishy so for the life of me I can't figure out what's causing this except maybe vchat. Any help would be appreciated.
    Posted in: General AddOns
  • To post a comment, please or register a new account.