• 0

    posted a message on FuBar_ToFu
    Updating from the SVN I get...

    [2006/10/02 21:04:52-387]: FuBar_ToFu\ToFu.lua:194: Abacus-2.0: Bad argument #2 to `FormatDurationCondensed' (number expected, got nil)
    <in C code>: in function `error'
    AceLibrary\AceLibrary.lua:121: in function <...ace\AddOns\BigTrouble\libs\AceLibrary\AceLibrary.lua:50>
    AceLibrary\AceLibrary.lua:164: in function `argCheck'
    Abacus-2.0\Abacus-2.0.lua:422: in function `FormatDurationCondensed'
    FuBar_ToFu\ToFu.lua:194: in function <Interface\AddOns\FuBar_ToFu\ToFu.lua:185>
    <unknown>:
    <string>:"TaxiButton9:OnEnter":2: in main chunk


    The same errors others are reporting.
    Posted in: General Chat
  • 0

    posted a message on oRA2
    Much needed feature: Force logout. Really needed for when you are attempting a boss like Loethab or Gothik and someone goes afk (not a dumbass, but an emergency) and doesn't get back and you are wasting flask/pot time. We usually have people ready to join the raid and log in but they can't because someone is in the instance afk.
    Posted in: Raid AddOns
  • 0

    posted a message on XLoot
    I believe XLoot sometimes makes it so that, until a reload, you can only open one of the "pushable" frames (character, social, etc.). This is probably because the default loot frame is one of these and it does somthing to it.
    Posted in: General AddOns
  • 0

    posted a message on otravi_Cooldowns 1.0.0 [30.07.06]
    Some mage cooldowns not working. Using Nurfed_ActionBars.

    Frost Nova, Cone of Cold, Arcane Power

    Oh Arcane Power is being used in a macro so I am not sure if that makes a difference, although all my other skills in macros work fine.
    Posted in: General AddOns
  • 0

    posted a message on FuBar 2.0 in Trunk (Official thread)
    I have 2 profiles, one for a main which is the default and one for an alt. The weird thing is the wacky positioning happens on all characters using default (mules) and its different for each one which makes no sense. On one mule character it created like 4 panels at the top of the screen to show the whole 4-5 addons I actually had enabled.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar 2.0 in Trunk (Official thread)
    The only addons I am using that still do this are MiniPerfsFu and FactionsFu both off the svn. BugSack was doing it but not anymore.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar 2.0 in Trunk (Official thread)
    I have the same problem with addons repositioning on reload. I cannot figure out any way to fix it. The strange thing is that the exact same addons being used by other people don't have this problem.
    Posted in: FuBar AddOns
  • 0

    posted a message on OneBag 2.0.6026 [Released 7/28/2006]
    I sorta like the new bagbreak option, but what I would really like is a bagbreak when starting a different type of bag instead of on every bag. What I mean is when an ammo/soul/profession bag starts only then would it start on a new line, with perhaps a very small amount of space in between.
    Posted in: General AddOns
  • 0

    posted a message on BugGrabber / BugSack -- Ace2'd
    BugSack/BugGrabber is crashing wow on logout/reloadui.

    Revision 6442/6441 respectively.
    Posted in: General AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    for i in default_config do
    var = SCT.db.char[i] or default_config[i];
    SCT.db.char[i] = var;
    end

    If it defaults to on this will always turn in it on.

    for i in default_config do
    var = default_config[i];
    var = SCT.db.char[i]
    SCT.db.char[i] = var;
    end

    Fixed all my problems, although seems like it could be done better.
    Posted in: General AddOns
  • 0

    posted a message on Drop in fps in raid with ACE2 mods enabled
    Check if it is just XRS, its had problems before.
    Posted in: AddOn HELP!
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    Yeah what others said is right. Every time you open SCT options it resets SCTD options to default.
    Posted in: General AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    That's probably it, thanks.
    Posted in: General AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    Used this once to try it out and I lost the normal damage that appears over mobs. Disabled SCT and SCTD and its still gone. Any suggestions?
    Posted in: General AddOns
  • 0

    posted a message on BigWigs
    Reposting this here so someone is sure to see it.


    AceDB-2.0 revision 5947 (modified my post and removed revision)

    [16:06-196] FuBar\libs\AceDB-2.0\AceDB-2.0.lua:644: bad argument #1 to `next' (table expected, got nil)

    Happened when changing profile from the menu in bigwigs ace2 version and also when right clicking the BugSack icon. Also, changing the profile activated every module.

    [16:08-196] FuBar\libs\AceDB-2.0\AceDB-2.0.lua:929: attempt to index field `currentProfile' (a nil value)

    After changing the profile left clicking the bigwigs icon gave the above error.

    UPDATE:

    Started getting all kinds of errors for anything ace2. Witchhunt, Onebag, etc. OneBag wasn't even working

    OneCore.lua:708: Usage: OneBagFrame:SetScale(scale)
    ---
    OneCore.lua:708: attempt to index field `profile' (a nil value)
    ---
    OneCore.lua:537: attempt to index field `colors' (a nil value)

    ANOTHER update:

    Turned off BigWigs and now everything else is working fine, I think maybe changing the profile in it screwed everything else up even after I changed it back to default.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.