• 0

    posted a message on AceBuffGroups
    The error, I think, has to do with the embeds.xml

    OLD
    <Ui xmlns="[url]http://www.blizzard.com/wow/ui/"[/url] xmlns:xsi="[url]http://www.w3.org/2001/XMLSchema-instance"[/url] xsi:schemaLocation="[url]http://www.blizzard.com/wow/ui/[/url]
    ..\FrameXML\UI.xsd">
    	<Script file="Libs\AceLibrary\AceLibrary.lua"/>
    	<Script file="Libs\AceOO-2.0\AceOO-2.0.lua"/>
    	<Script file="Libs\AceEvent-2.0\AceEvent-2.0.lua"/>
    	<Script file="Libs\AceDB-2.0\AceDB-2.0.lua"/>
    	<Script file="Libs\AceLocale-2.2\AceLocale-2.2.lua"/>
    	<Script file="Libs\AceConsole-2.0\AceConsole-2.0.lua"/>
    	<Script file="Libs\AceAddon-2.0\AceAddon-2.0.lua"/>
    	<Script file="Libs\Metrognome-2.0\Metrognome-2.0.lua"/>
    	<Script file="Libs\Babble-Class-2.0\Babble-Class-2.0.lua"/>
    	<Script file="Libs\Babble-Spell-2.0\Babble-Spell-2.0.lua"/>
    </Ui>


    The call to Babble-Class and Babble-Spell need to be updated to 2.2 instead of 2.0

    <Ui xmlns="[url]http://www.blizzard.com/wow/ui/"[/url] xmlns:xsi="[url]http://www.w3.org/2001/XMLSchema-instance"[/url] xsi:schemaLocation="[url]http://www.blizzard.com/wow/ui/[/url]
    ..\FrameXML\UI.xsd">
    	<Script file="Libs\AceLibrary\AceLibrary.lua"/>
    	<Script file="Libs\AceOO-2.0\AceOO-2.0.lua"/>
    	<Script file="Libs\AceEvent-2.0\AceEvent-2.0.lua"/>
    	<Script file="Libs\AceDB-2.0\AceDB-2.0.lua"/>
    	<Script file="Libs\AceLocale-2.2\AceLocale-2.2.lua"/>
    	<Script file="Libs\AceConsole-2.0\AceConsole-2.0.lua"/>
    	<Script file="Libs\AceAddon-2.0\AceAddon-2.0.lua"/>
    	<Script file="Libs\Metrognome-2.0\Metrognome-2.0.lua"/>
    	<Script file="Libs\Babble-Class-2.2\Babble-Class-2.2.lua"/>
    	<Script file="Libs\Babble-Spell-2.2\Babble-Spell-2.2.lua"/>
    </Ui>


    So once changed to 2.2, it should work. Please update the embeds.xml file
    Posted in: General AddOns
  • To post a comment, please or register a new account.