CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on oRA2
    With oRA2 revision 20845 I receive the following error when people go offline, join the raid or even loot an item:

    Interface\Addons\oRA2\Libs\AceEvent-2.0.lua:296:Interface\AddOns\oRA2\Core.lua:517: attempt to index field 'roster' (a nil value)

    Posted in: Raid AddOns
  • 0

    posted a message on oRA2
    Quote from Ammo »


    Almost had the horizontal working yesterday. And then well.. time will be an issue soon, as I'm about to become a dad for the first time today.

    -Ammo


    Congrats and Good luck =P
    Posted in: Raid AddOns
  • 0

    posted a message on XLoot
    I get a similar error since I installed xLoot but the pop up indicates its a Mobhealth command being blocked. If I disable xloot I no longer get the message. I do not get this error with Fruityloots.
    Posted in: General AddOns
  • 0

    posted a message on FuBar-AspectFu
    Quote from Neriak »

    For the interested ones. I'm updating FuBar_TrackerFu to completely make use of Babble-Spell-2.0, so there won't be any localization issues in the future. Also fixed a few things which wasn't nice. I've recoded it tonight and have to fix one error, so it will be ready at today or tomorrow.

    Maybe I'll also recode FuBar_AspectFu at the weekend.


    That would be awesome and greatly appreciated. Unfortunately I am not much of a programmer or I would offer to help. =(

    Thanks Nickneyfiiken for the PursueFu tip =)
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar-AspectFu
    Thanks for making a native Ace2 FuBar Aspect plugin.

    I had to update both the AspectFu.lua and AspectFuLocale-en.lua to point to AceLocale 2.2 instead of AceLocale 2.0 so that it would load without errors
    Posted in: FuBar AddOns
  • 0

    posted a message on Skinner
    With skinner 17196 I get the following error:

    Interface\AddOns\Skinner\options.lua:123:AceLocale(Skinner): Translation "Default Colours" does not exist.
    Posted in: General AddOns
  • 0

    posted a message on Ace SVN
    Thanks for the tip!! I am having brutal luck I cannot even browse the trunk now with my Tortoise repo browser and am getting same error mentioned above =(
    Posted in: General Chat
  • 0

    posted a message on Ace SVN
    Quote from Jackson »

    Once every couple of days I do an update on my entire addons directory. The problem is when someone commits while I'm doing an update, it breaks the entire chain with

    svn: PROPFIND request failed on '/wowace/!svn/bln/14956'
    svn: No such revision 14956

    I'm using linux command-line and I'm wondering if anyone knows a workaround, short of having the libraries as their own addons and running update with "--ignore externals"


    So how do we fix this or do we just have to wait to do an update?
    Posted in: General Chat
  • 0

    posted a message on oSkin
    I don't know if I am missing something or if this is a feature request but has the Macro window been skinned?
    Posted in: General AddOns
  • 0

    posted a message on Server Status
    Quote from hquest »

    There are some mods returning silimar errors as the following:

    External: C:\Program Files\World of Warcraft\Interface\AddOns\FuBar_ExperienceFu\libs\Ace2\AceLibrary
    Error: PROPFIND request failed on '/'
    Error: PROPFIND of '/': 301 Moved Permanently (http://www.wowace.com)



    I had the same error and posted in the Ace SVN thread. The response I received was I had the wrong URL.

    http://svn.wowace.com/wowace/trunk/ is the correct URL.
    Posted in: General Chat
  • 0

    posted a message on Ace SVN
    Quote from cladhaire »

    You're using the wrong URL, or an external is using the wrong URL.


    Thank you. I switched to use http://svn.wowace.com/wowace/trunk/ and rechecked out.
    Posted in: General Chat
  • 0

    posted a message on Ace SVN
    I am getting

    Error: PROPFIND request failed on '/'
    Error: PROPFIND of '/': 301 Moved Permanently (http://www.wowace.com)
    Posted in: General Chat
  • 0

    posted a message on oRA2
    Quote from Balin »

    I no longer get maintank frames with revision 11863. I have deleted oRA2 and reinstalled twice and still no luck. I even removed the ora setting from my save variables.


    Sorry to quote myself but I no longer get a mininmap icon nor can I toggle it. The only options I get are none and hidden for toggling the icon.

    Setting mts always returns a blank name. Any hints? Do I have to install fubar now to have it work?
    Posted in: Raid AddOns
  • 0

    posted a message on oRA2
    I no longer get maintank frames with revision 11863. I have deleted oRA2 and reinstalled twice and still no luck. I even removed the ora setting from my save variables.
    Posted in: Raid AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    Quote from oYo »

    Great frames. First time I've used something other than Perl Classic in quite some time. My only request:

    [-] Raid group numbers
    [-] Aggro indicator




    Agreed, those would be helpful. I would also like to add that the colouring of health bar by class is a really nice option =)
    Posted in: Unit Frames
  • To post a comment, please or register a new account.