• 0

    posted a message on New Tortoise SVN client
    Replying to my own thread, =(

    I found the info here http://www.wowace.com/wiki/What_is_the_SVN%3F
    Posted in: Updaters
  • 0

    posted a message on New Tortoise SVN client
    I tried searching to no avail but can somebody provide me the url for trunk server?

    I use tortoise SVN and it no longer has it in the url bar for manual updates.

    Thanks
    Posted in: Updaters
  • 0

    posted a message on BigWigs
    Quote from 7destiny »

    Fixed embeds.xml


    Thanks !!
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    I have updated to revision 70665 with tortoise svn including externals and Buggrabber is picking up:

    BigWigs\Plugins\Bars.lua:9: Cannot find a library instance of "LibSharedMedia-3.0".
    FuBar-60201\libs\LibStub\LibStub.lua:23: in function `LibStub'
    BigWigs\Plugins\Bars.lua:9: in main chunk

    and

    BigWigs\Plugins\Sound.lua:8: Cannot find a library instance of "LibSharedMedia-3.0".
    FuBar-60201\libs\LibStub\LibStub.lua:23: in function `LibStub'
    BigWigs\Plugins\Sound.lua:8: in main chunk
    Posted in: Raid AddOns
  • 0

    posted a message on Statstain Problem
    Is anyone else experiencing this?
    Posted in: AddOn HELP!
  • 0

    posted a message on Statstain Problem
    I have recently updated statstain and have noticed that it is duplicating information in the tooltip.

    I use bagnon and have bagnon_tooltips enabled. With statstain enabled I get duplicate entries in my tooltip when hovering over items in my bag.

    ie If I hover over the hearthstone I get:

    Player1 Bags: 1
    Player2 Bags: 1
    Player3 Bags: 1
    Player1 Bags: 1
    Player2 Bags: 1
    Player3 Bags: 1

    This occurs with the old Tinytip, new Tinytip, Blizzard Tooltip and Cowtip.

    Posted in: AddOn HELP!
  • 0

    posted a message on BigWigs
    With the latest BigWigs, I see this error every reloadui:

    Interface\Addons\BigWigs\Libs\AceEven-2.0\AceEvent-2.0.lua:1065: Usage: AceEvent20Frame:RegisterEvent("event")
    Posted in: Raid AddOns
  • 0

    posted a message on oRA2
    There seems to be an externals issue. I get a password prompt for the Waterfall 1.0 external when trying to do an SVN update and when loading the game there is an oRA2 error saying missing dependency Waterfall.
    Posted in: Raid AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    Quote from deezel »

    Quote from Balin »

    With revision 26369 I get the error:

    Interface\AddOns\Prat\Prat.lua:494: attempt index global 'CLR' (a nil value)

    on startup or reloadui.



    Removed my savedvars and it fixed the error.



    Thanks worked like a charm =)
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    With revision 26369 I get the error:

    Interface\AddOns\Prat\Prat.lua:494: attempt index global 'CLR' (a nil value)

    on startup or reloadui.
    Posted in: General AddOns
  • 0

    posted a message on Cartographer
    With revision 26385 I get the error:

    Interface/addons/cartographer/Modules/notes.lua:3599: attempt to index global 'Cartographer_Waypoints' (a nil value)

    with notes enabled.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Mirrors Out of Sync?
    When doing an SVN update it show that the latest revision is 25873 but the files.wowace.com shows the latest revision as 25958.
    Posted in: General Chat
  • 0

    posted a message on AGUF Party Pet frames
    Quote from Sony »

    Confirmed (r25223)


    Confirmed in 25259. There is also a missing option to group party pets with players.
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames Collected Bugs, Issues, and Miscellany
    Quote from 6skypilot6 »

    I have been experiencing the same error in BGs
    Interface\AddOns\ag_UnitFrames\ag_UnitClass.lua:967: Usage:UnitIsPVPFreeForAll("unit")

    sometimes it has 786 in place of 967


    Same in all 3 battle grounds on zone in and zone out.
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames - suggestions, requests and temp fixes thread
    Quote from BBR »

    The raidpanels are load on demand i guess?

    ( using grid for those )


    Are they load on demand or can we get an option to completely disable the raid frames?
    Posted in: Unit Frames
  • To post a comment, please or register a new account.