• 0

    posted a message on CooldownCount (Ace2)
    Quote from hshh »

    Just disabled PetActionBar cooldown count display.


    Hi,

    it would be cool if that'd be an option in the settings. In the latest version I removed the code to disable the petbar cooldowns (to enable them again). Being a hunter, I just want to know when the pet cooldowns are ready. Hardcoding them to not being shown isn't nice. ;)

    Rgds
    Boergen
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Hi,

    if I change the width of the party pet frames, the party frames change too...

    I'm using the latest version.

    Regards
    Boergen
    Posted in: Unit Frames
  • 0

    posted a message on BanzaiAlert - aggro notifications
    Quote from Rabbit »

    That's a AceConsole-2.0 and Dewdrop-2.0 bug.

    I'm sorry, but you'll have to bug ckknight on IRC about getting it fixed.


    Hi Rabbit,

    thanks for the quick answer. I guess I'll just look for another aggro-notifier then until this issue is fixed.

    Rgds
    Boergen
    Posted in: General AddOns
  • 0

    posted a message on BanzaiAlert - aggro notifications
    Hi,

    yesterday I updated my Ace2 Addons with AceUpdater.

    The following Ace2 addons are installed and were updated:

    BanzaiAlert
    Bartender3
    Click2Cast
    CooldownCount
    MobHealth
    NabuFiveSec
    PitBull
    PitBull_Banzai
    SimpeCombatLog
    TinyTip
    TinyTipExtras
    TinyTipOptions
    sct
    sct_options

    If ANY mod is enabled in addition to BanzaiAlert, I get the following error on login:

    Interface\Addons\BanzaiAlert\libs\AceLibrary\AceLibrary.lua:647: AceConsole-2.0: args.profile: cannot have "type" = "group" as a subgroup of a passing group

    Though I can modify BanzaiAlert's settings after that, it won't pop up the aggro notifications any more.

    What's wrong? ;)

    Regards
    Boergen
    Posted in: General AddOns
  • 0

    posted a message on Click2Cast
    Hi,

    I wanted to try out Click2Cast a few minutes ago... Then I clicked on "Enabled", to make it disappear... and now there is _no_ way to make it come back.

    Relogging does not help. And whatever slash command I try.. there's only the answer "Click2Cast: Option /Click2Cast is disabled".

    What can I do to make Click2Cast appear again?

    Regards
    Boergen
    Posted in: General AddOns
  • To post a comment, please or register a new account.