• 0

    posted a message on Omen2
    Quote from Phanx »

    Naranjar, what you stated is basically correct. Release sites get release versions. SVN gets atomic commits which are often unstable. If your guild wants to be sure everyone's version is compatible with each other, use the release versions posted on Curse and WoWI.


    This is not ok. People use wowaceupdater to update all wowace2 mods. Developers should use other tools or at least make the updater pull stable branches. Don't commit broken software. If I have to go to curse to get working verions of Omen it would be easier to delete it and use ktm instead so that way I can use the updater for other addons.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.