• 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    I updated Prat 2.0 to 65876. When I joined to a party this error message is always popping.

    Interface/Addons/Prat/Prat.lua:1905 attempt to compare a string with number.
    Posted in: General AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    I posted this bug to other topic by mistake. Here's a bug I guess

    1 of 2:
    Interface/Addons/Omen/Libs/Threat-2.0/ThreatUtils.lua:212 attempt to index local 'guid' (a number value)

    2 of 2:
    Interface/Addons/Omen/Libs/Threat-2.0/ThreatNPCModuleCore.lua:372 attempt to index field 'attacks' (a nil value)
    Posted in: Raid AddOns
  • 0

    posted a message on Omen2
    Here there are annoying errors from tonight raid. As far as I know all ppl who got r66061 in our raid was suffering cos of that:

    1 of 2:
    Interface/Addons/Omen/Libs/Threat-2.0/ThreatUtils.lua:212 attempt to index local 'guid' (a number value)

    2 of 2:
    Interface/Addons/Omen/Libs/Threat-2.0/ThreatNPCModuleCore.lua:372 attempt to index field 'attacks' (a nil value)

    And by the way it was a lot easier when i could change my Omen Color to Red. Now it seems there's no way to seperate me from others ^^
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.