• 0

    posted a message on Post cool PitBull layouts here!
    if u have problem loading pre-made layout it COULD help to nuke Pitbull, removing all the saved variabel files (or just copy past them if u want the old stuff left somewere)
    worked for my friend after like 3h :P so no guarente.

    im gonna try it myself tonight when i get home
    Posted in: Unit Frames
  • 0

    posted a message on PitBull - official topic
    Quote from Midnight »

    As a hunter I don't need to be able to see the raidframes all the time. With X-Perl I had the option to bind a key to toggle between showing and hiding the raidframes. I also had a keybind to switch between sorting by class and by group. Both of which are features I'm currently missing in PitBull (or is there already slash or script command to do this?).


    that would be awsome Oo
    Posted in: Unit Frames
  • 0

    posted a message on Post cool PitBull layouts here!
    stupid question but why does some imported stuff work and some dont?
    Posted in: Unit Frames
  • 0

    posted a message on Post cool PitBull layouts here!
    Quote from Graftia »

    actually just got mine working my portraits module was disabled


    hmm that might be whats fucking it up for me ! ill try it when i come home
    Posted in: Unit Frames
  • 0

    posted a message on Post cool PitBull layouts here!
    i have tried to import some of the layouts here, to try to help my friend to get it to work but it dosnt work.
    AT ALL!

    its looks easy enought. i copy the code > import > save > and i get the text the layout is saved.
    then i go down to the part i want the new UI on, lets say the perfect raid frame. I go to raid > other > layout > chose > and pic the right saved profile.
    but when it loads i get a *standard* frame, not the one the creater posted.

    so, anyone care to sheed som light over this? pretty frustrating not getting it to work.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull: Font System
    thx for all the answers!

    Ill look into MyMedia/SharedMedia, even tho I was abel to fix it yesterday. I did the *hack* version where i renamed the same font file 4 times in a font map. Took a bit of testing but i got it to work.
    But I like the normal font (whitch dissapires when I override all the game fonts with the new font).

    Thx again :)
    Posted in: Unit Frames
  • 0

    posted a message on PitBull: Font System
    I have a font problem. I get this but-ugly font in pitbull and i want to change it. i have found the strings in the PitBull.lua that decides what font to use but it dosnt work.

    SharedMedia:Register("font", "FRIZQT", "Interface\\AddOns\\PitBull\\Fonts\\FRIZQT.TTF") //i have tried to implement the standard font
    SharedMedia:Register("font", "Vera Serif", "Interface\\AddOns\\PitBull\\Fonts\\VeraSe.ttf") 
    
    -----------
    
    PitBull:RegisterDefaults('profile', {
    		settings = {
    		texture = "Cilo",
    		font = "FRIZQT",
    		fontsize = 12,
    		locked = false,
    		clamped = true,
    		colors = colors,
    		hideTooltipInCombat = false,
    		showEliteBorder = false,
    		strata = "MEDIUM",


    Even tho i have fount the code lines it dosnt work. When i put out a Font map in the root (with the normal font) it still dosnt work. but when i put in some other fonts (from someone elses dir - for ex. ARIALN.ttf, it changes to that font)

    I have tried pretty much everything im capabelt to, so it would be soooo nice if someone could help me just get the standard font in the windows.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.