• 0

    posted a message on Omen2
    I keep receiving the following error anytime I leave combat with the latest Omen2.

    [2008/03/27 06:24:36-1-x26]: Omen\Libs\Threat-2.0\ThreatUtils.lua:169: Invalid memoization: LEFT_COMBAT
    Omen\Libs\Threat-2.0\ThreatUtils.lua:169: in function `Memoize'
    Omen\Libs\Threat-2.0\ThreatUtils.lua:190: in function `SendComm'
    Threat-2.0\Threat-2.0\ThreatClassModuleCore.lua:925: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...non\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:91: in function `Fire'
    AceEvent-3.0\AceEvent-3.0.lua:70: in function <...ace\AddOns\Bagnon\libs\AceEvent-3.0\AceEvent-3.0.lua:69>
    
     ---
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.