• 0

    posted a message on Aguf laggy...
    This happened to my wife last night in karazhan, she got in once, then had to relog, every time subsequent to that with ag_uf enabled it would require a task manager kill of WoW or even a push button restart. With ag disabled it was fine.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    I had a weird problem last night with the version that was up. As a paladin in a raid only a few of my buffs were showing up in the raid frames when it was filtered, as in, I'd see a couple of people out of ten who had blessing of might or wisdom but everyone else had none.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Harwel »

    Still having an issue (r33968) with magic debuffs not highlighting. I have debuff highlighting set to "Curable" (not "Curable by Me"), and I see all debuff highlights normally except for Magic. I've tried changing the color of the highlight hoping to force something to refresh, but no help there either. Bugsack is empty.



    I have this same issue, I almost let several people die on the prince in karazhan last night because I didn't get a highlight on shadow word pain. I love pitbull and don't want to go back to anything else but this is pretty serious for me. Halp :(
    Posted in: Unit Frames
  • 0

    posted a message on ag_uf buffs scale changing with width
    I know this has always been an issue but is there a workaround or a fix somewhere? I like making the width of certain frames really large but it makes buffs ridiculously big. I searched for this issue all of the forum and couldn't even find it mentioned anywhere.
    Posted in: Unit Frames
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    Is there any way to configure SCT or SCTD to just display my crits? My normal damage I don't much care about but the crits are crucial for me to see. Just enabling SCTD across the board spams my screen especially on my rogue. Thanks for any help!
    Posted in: General AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    I posted this in the "official" wow forum SCT thread so I'll crosspost it here. A user was complaining of pixelated text stemming from the flashing crit setting, I have the same problem but it's okay on a fresh install, once I play with any font/crit setting though it happens and subesequently never goes away.

    This is what it looks like:



    http://img169.imageshack.us/img169/4406/1xb2.jpg

    http://img169.imageshack.us/img169/5003/2hr5.jpg

    http://img140.imageshack.us/img140/8413/3pr6.jpg
    Posted in: General AddOns
  • To post a comment, please or register a new account.