• 0

    posted a message on BankStack
    I would like to make a small suggestion regarding the guild bank interaction. Rather than have the group guild sort the entire guild bank by default could it simply sort the current tab being viewed. For those who want the entire guild bank sorted let it be guildall that is the group for that. A full sort over several tabs tends to stall out (a lot) from what I saw last night. It also requires you to constantly switch between tabs to the one BankStack needs viewed in order to function.
    Posted in: General AddOns
  • 0

    posted a message on Ackis Recipe List
    Ths is whatever you have made available on WAU. BTW, yours is the only one on the list I update using WAU that is without externals.
    Posted in: General AddOns
  • 0

    posted a message on Ackis Recipe List
    Date: 2008-07-24 20:13:12
    ID: 24
    Error occured in: Global
    Count: 1
    Message: ...erface\AddOns\AckisRecipeList\RecipeDB\ARL-Smelt.lua line 12:
    Cannot find a library instance of "AceLocale-3.0".
    Debug:
    [C]: ?
    [C]: error()
    ...nterface\AddOns\!Swatter\Libs\SlideBar\SlideMain.lua:63: LibStub()
    ...erface\AddOns\AckisRecipeList\RecipeDB\ARL-Smelt.lua:12: in main chunk


    This started several updates back. It is the current version available via WAU.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Quote from fred »

    2 things I can mention. On the first page of this thread there is a link to where to file bug reports ( and suggestions). And a silly question, did you try deleting your SV's?


    The link is to a guide on how to create rules. The first bug Arkayenro has acknowledged bug perhaps forgot about while doing other things. As for deleting the SV, I've done this in the past and it takes an hour at least to rebuild the rules I have correctly. It also had no effect. The bags themselves are not showing up without a type of manual refresh. (No the refresh and reload actions do not do anything to correct the problem.)
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    I've had a couple of issues that have been persistent and frequent.

    The first I've already mentioned before.
    Quote from Chewy »

    There's a bug in the latest version in which produces the following error:

    Interface\\AddOns\\ArkInventory\\ArkInventory.lua:6010: cache data for 'ARKINV_Frame1ContainerBag0Item9' does not exist yet

    Error has multiple variations at the numerical values noted in bold red.

    ...and is still kicking strong.

    The second has to do with bags 1-4 in the inventory. quite frequently the bags and the content of the bags themselves will disappear. The icon in the bag changer is the empty slot image with ??? at the top. There are two ways to clear this issue; juggle bags until they all reappear, or drop an item from bag 0 into 1-4, which only works if there's an open slot in each bag. Occassionally this error cannot be corrected by these means and will require a ui reload to rectify the issue.
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Quote from Elkano »

    actually this is debug output by a code block that shouldn't be reachable in theory :/
    and I just noticed I used %d instead of %f here :/

    When exactly did this happen? As you are the first person to report seeing that output :/


    This started happening recently. The buffs causing it were typically short duration buffs such as thorns, dash, rejuv, lifebloom, etc. This could possibly be a result of some corruption in my SV as I deleted it and the .bak file and since then I have seen no recurrence.
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Does anyone care to translate what this means?

    Elkano's BuffBars [EBB]ERROR 1 - Thorns 599/599



    There have been various others like it and this has cause me several disconnects. There is absolutely nothing in bugsack regarding this error.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Quote from Arkayenro »

    it usually means that ai tried to draw what was in that slot before it had read what was in it, most of the time its lag (server delay) related and should only really happen on the fist open. i should probably recode that bit so it doesnt force a hard error and instead uses the temporarily unknown graphic.


    Its been happening a lot since 2.4.2. Until then I had never seen it do that before.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    There's a bug in the latest version in which produces the following error:

    Interface\\AddOns\\ArkInventory\\ArkInventory.lua:6010: cache data for 'ARKINV_Frame1ContainerBag0Item9' does not exist yet

    Error has multiple variations at the numerical values noted in bold red.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Is there any chance AI could go to a modularized setup with mail, worn, guild bank, bank and inventory LoD?
    Posted in: General AddOns
  • 0

    posted a message on Yata and Sets: Not working?
    Here's a problem that happens every time Yata reloads when learning a new spell or simply when you tell it to reload:

    Date: 2008-05-02 19:02:14
    ID: 12
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Yata\TotemBar.lua line 636:
    attempt to call method 'SetVisibility' (a nil value)
    Debug:
    Prat\libs\Tablet-2.0\Tablet-2.0.lua:971:
    Prat\libs\Tablet-2.0\Tablet-2.0.lua:956
    AddOns:
    Prat, v2.0 71712
    Yata


    The effect of this is that it borks the sets. I've also noticed that off and on the sets I have get borked regardless and I end up casting the wrong totem at the worst possible time.
    Posted in: AddOn HELP!
  • 0

    posted a message on ArkInventory v2.00
    I suspect AI isn't directly causing the problem, it just pushed the memory to the brink while doing one of its operations. its likely there's a library somewhere with a memory leak.

    More specific to AI: I've noticed AI really doesn't like it when you look for something and the inventory (bank, etc) has had the offline caching disabled. I'll get the specific error message the next time it happens.
    Posted in: General AddOns
  • 0

    posted a message on ERROR: Memory allocation error: Block too big. Count: Infinite
    Its not CowTip specifically because I don't use it.
    Posted in: AddOn HELP!
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Quote from Zyro »

    No one?


    Inconsistently from 10 to 14 when I log out. For 5 tabs this becomes annoying. This seems to be the Blizzard UI doing this because it happens regardless of any mods being loaded. Same with channels appearring in chat tabs you've removed them from. I was told that logging out to the character selection menu might prevent this from happening.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    The TellTarget feature is not working properly. This only started recently.

    Date: 2008-04-14 22:35:14
    ID: 1
    Error occured in: Global
    Count: 24
    Message: [string "TellTarget"] line 1:
      attempt to call method 'TellTarget' (a nil value)
    Debug:
      [C]: TellTarget()
      [string "TellTarget"]:1:
       [string "TellTarget"]:1
    AddOns:
     ACP, v2.3.1.$Revision: 66968 $
     AltClickToAddItem, v1.1
     ArkInventory, v2.27
     Atlas, v1.11.0
     AtlasBattlegrounds, v1.11.0
     AtlasOutdoorRaids, v1.11.0
     AtlasLoot, vAtlasLoot Enhanced v4.04.01
     AutoBar, v2.03.00.31 beta
     AutoProfitX, v2.03
     AutoTurnin, v3.0.6
     Bongos2, v1.10.1
     Bongos2ActionBar
     Bongos2MapBar
     BulkMail2Inbox, v2.3
     BulkMail2, v2.3.1
     Cartographer, vr68896
     CartographerQuestObjectives, v0.9b
     CartographerQuests, v0.2
     CartographerQuicknotes, v0.1
     Cryolysis, v2.0
     FlightMap, v2.2-1
     EavesDrop, v2.0
     ElkBuffBars, v2.1
     EnhTooltip, v5.0.PRE.2995
     EquipCompare, v2.11
     ErrorMonster, v2
     Examiner, v08.04.08
     FuBarClockFu, v3.0
     FuBarCombatTimeFu
     FuBarDurabilityFu, v2.0
     FuBarErrorMonsterFu, v1
     FuBarLocationFu, v3.0
     FuBarMoneyFu, v20000-1
     FuBarMonkeyQuestFu, v1.1.1
     FuBarPerformanceFu, v2.0
     FuBarSWStats2Fu, v2.0.0 
     FuBar, v60201
     Informant, v5.0.PRE.2995
     ItemRack
     Ace2
     MikScrollingBattleText, v5.11
     MonkeyLibrary
     MonkeyQuest, v2.7
     MountMe, v2.0
     Omen, vOmen r69765 / Threat-2.0 r69633
     OmniCC, v2.0.7
     Prat, v2.0 68549
     Quartz, v0.1.0
     QuestHelper, v0.43
     RatingBuster, v1.3.7 (r68945)
     Sanity2, v2.2
     SanityItemCache, v2.1
     SpamSentry, v20080411
     Stubby, v52
     SWStats, v2.2.b1
     SWUniLog, v2.1.4
     Swatter, v5.0.PRE.2995
     TrinketMenu
     WIM, v2.4.9
     XPerlArcaneBar
     XPerlParty
     XPerlPartyPet
     XPerlPlayerBuffs
     XPerlPlayer
     XPerlPlayerPet
     XPerlTarget
     XPerlTargetTarget
     XPerl, v2.4.2
    Posted in: General AddOns
  • To post a comment, please or register a new account.