• 0

    posted a message on PitBull 4.0
    really enjoying pitbull 4.0, great work. one issue i am having has to do with cast bars in the frame. my pet's cast bar works fine, but my target and my focus don't seem to be working right. the name of the spell appears, the timer appears as well, but the green cast bar itself seems to be missing.

    i took a screenshot to show what i am talking about. in the picture you can see the imps firebolt bar working, but the target (myself) and focus (myself) have an empty, see-through cast bar.

    edit:
    i figured it out. basically i was targetting myself, and the layout i was using for myself didnt have cast bar enabled. so its like when targetting yourself, the addon treats the target frame as the player frame instead
    Posted in: Unit Frames
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    is there a way to change the font of the editbox?
    Posted in: General AddOns
  • 0

    posted a message on OneBag 2.0.6026 [Released 7/28/2006]
    can you post your files nirran, id like to give them a try
    Posted in: General AddOns
  • 0

    posted a message on OneBank error
    Posted in: General AddOns
  • 0

    posted a message on OneBank error
    i dont know much about addons or coding, but just a couple things i noticed with onebag and onebank;

    onebag- when you click to show the bags (left side of onebag), the mainbag (16slot) doesnt show

    onebank- when you move certain items around, they don't appear to have moved, but if you close your bank and go back to it, they show as moved. also, none of the bank bags show. i can take a couple screen shots to help illustrate the problem
    Posted in: General AddOns
  • To post a comment, please or register a new account.