• 0

    posted a message on Bartender4 - Official Topic
    I am one of those who got a late beta key. I have been using Bartender 3 for a long time and love it.
    Now using Bartender 4 on the beta server. Also a very good mod. One thing I have found is BT4 is very hard to line-up. Could you please add the sticky feature to BT4 that BT3 has?

    Thank You
    Posted in: General AddOns
  • 0

    posted a message on Xperl 2.4.3
    Updated Xperl 2.4.3 and added the LibQuickHealth-1.0 and now the HP bar on all the mobs will not move.
    Posted in: Unit Frames
  • 0

    posted a message on Loggerhead
    I miss the FuBar plug-in part so you can see on the bar that it is on.
    Posted in: AddOn HELP!
  • 0

    posted a message on Skinner
    Got the update 78510 and now getting this error.

    Date: 2008-07-15 16:54:32
    ID: 52
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Skinner\UIElements1.lua line 598:
    attempt to index global 'HelpFrameHarassmentDivider2' (a nil value)
    Debug:
    Skinner\Skinner.lua:160: checkAndRun()
    Skinner\AddonFrames.lua:19:
    Skinner\AddonFrames.lua:2
    [C]: ?
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:368:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:345

    OK saw your post (Thank You) and have turned off Help and no error. BTW on a game server.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Silenia »

    This showed up after the patch this morning. I'm not that good at reading these bugsack errors, so please let me know if I'm posting this in the wrong area.

    [2008/07/15 10:38:05-309-x1]: Skinner-2.4.1\UIElements1.lua:615: attempt to index global 'HelpFrameHarassmentDivider2' (a nil value)
    <in C code>: ?
    AceEvent-2.0-66043 (Skinner):368: in function <...erface\AddOns\Skinner\libs\AceEvent\AceEvent-2.0.lua:345>

    ---
    I am getting it too every time I sign on.

    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Quote from Arkayenro »

    fixed in the next version, i uncommented something i shouldnt have and didnt notice because i run at 100% scaling.


    Man that was very fast
    Thanks
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Quote from Arkayenro »

    not really, the code is shared amongst most of the locations and the only difference is the xml for some locations

    click on menu > status > location > monitor and disable it if you dont want AI to do anything at all with that location


    On the bag, monitor is blacked out and can't be unchecked and on the bank if you uncheck monitor it also does offline and hide blizzard and then no AI bank bag. v2.27.05
    Posted in: General AddOns
  • 0

    posted a message on Violation
    Quote from LLoydBates »

    Violation [Damage] and Violation [Healing] got rolled into Violation.
    Violation_EffectiveHealing is deprecated.
    Delete your Violationfolder when updating, overwriting is bad, hmkay?


    Thanks - Worked
    WowAceUpDater didnt delete them and there was no way of knowing since I don't go to the web site.
    Posted in: General AddOns
  • 0

    posted a message on Violation
    The only way I can get Violation to work is go to ACP and click on Loadable OnDemand for both Violation [Damage] and Violation [Healing]. Violation and Violation_EffectiveHealing and always Loaded.

    How do I get the two mods to load on there own?

    Thank You for your time and help.
    Posted in: General AddOns
  • 0

    posted a message on BigBrother
    There was a mod I was using called Tattle (not the same as the one on wowace) that would do a /s, /p or /ra and say who broke the sheep, trade or sap and so on but now as of 2.4 it doesn't work anymore.
    I was using BigBrother with it only because BigBro doesn't broadcast it.
    Is there anyway to add it to BigBrother please?


    Thank you for your time.
    Posted in: Raid AddOns
  • 0

    posted a message on ArkInventory v2.00
    Every time I open my bags I get: "Alert! Bug fix complete. The FrameLevel for the Bag window is currently at 129 and has been reset to 2 to ensure that it remains functional. Sorry for the lag spike caused by the fix."

    I have seen it as high as 131. How do I fix this please?

    ArkInventory v2.26D

    Thanks for your time
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Quote from Arkayenro »

    try setting up a keybinding to ai and see if that opens it - if it does then hide the blizzard bags. if it doesnt then there must be an error being generated somewhere.


    OK I got 2.24d to work (thank you)but now I am having a problem with the guild bank.
    We have 4 tabs and AI only reads tab 4. The other 3 are blank.
    If I unhide the guild bank then it will not open until I go over and open my bank then come back to the guild bank and then open it. Turn on hide blizz guild bank, open the guild bank and then AI gets all the tabs. I have to do this everytime.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    I am using v2.24d and I don't get the arkinventory frame anymore just my regular bags, bank and key ring.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Quote from Arkayenro »

    change the guild bank to use the guild bank settings - the use settings options is like profiles, set the bag, bank and keyring to use bags and the guild bank to use guild bank - or however you want to split them up.


    Got it. Thank You Very Much
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    When I set Window - Width for the guild bank, it resets the bag to the same. If I set the bag back, it sets the guild bank as well.
    Posted in: General AddOns
  • To post a comment, please or register a new account.