• 0

    posted a message on eePanels2 - Official Thread
    Quote from Evil Elvis »
    Quote from cy-one »

    How can i change the color of an Panel with the LUA-scripts?
    I'm browsing through the code, but its difficult to find... for me :)


    eePanels2.db.profile.panels[PANELNUMBERHERE].background.frame:SetTexture(redValue, greenValue, blueValue, alphaValue)


    /run eePanels2.db.profile.panels[35].background.frame:SetTexture(1,1,1,1)
    Doesn't change anything on a mintgreen and fully transparent eePanel :(
    Posted in: General AddOns
  • 0

    posted a message on eePanels2 - Official Thread
    How can i change the color of an Panel with the LUA-scripts?
    I'm browsing through the code, but its difficult to find... for me :)
    Posted in: General AddOns
  • 0

    posted a message on eePanels2 - Official Thread
    Minor bug:

    Every time i change the Parent (or the Anchor, don't tested it), the AnchorTo and AnchorFrom "resets" to <center>.
    Can you fix that please? It would be also ok, if it resets to "global settings", but please not to center.
    Posted in: General AddOns
  • 0

    posted a message on eePanels2 - Official Thread
    Quote from LoSti.o89 »

    Hi there ;)

    Nice work i like the new Things in ee BUT!

    Myproblem is when i Use for Example "Parent" PitBullUnitFrames3 After a Relogg i get this Messages.

    <blah>

    QFT, having the same problem here. I'm using PitBullUnitFrame1 (and 5. Player and Focus at this time).
    The funny side is... on the "old" eePanels there were no problems with this frames (tried to rebuild my old UI

    [2007/08/27 22:54:36-291-x1]: eePanels-2.0\core.lua:1749: eePanel4:SetPoint(): Couldn't find region named 'PitBullUnitFrame1'
    AceAddon-2.0-46764 (FuBar):927: in function <...face\AddOns\FuBar\libs\AceAddon-2.0\AceAddon-2.0.lua:920>
    <in C code>: ?
    AceEvent-2.0-44693 (FuBar):262: in function `TriggerEvent'
    AceEvent-2.0-44693 (FuBar):955: in function <...face\AddOns\FuBar\libs\AceEvent-2.0\AceEvent-2.0.lua:948>
    
     ---

    and
    [2007/08/27 22:54:43-291-x1]: eePanels-2.0\core.lua:330: attempt to index local 'self' (a nil value)
    
     ---


    The "Anchor"-feature is great. Hoping for a fast bugfix to the upper bug.
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    Quote from Seerah »

    Quote from cy-one »

    (on this time allready 22 eePanels

    Do you have some panels hidden? I only see 12 panels in that screenshot.

    edit: looks nice btw


    The screenshot is not up-to-date
    3 Panels f?r Player-BG
    2 Panels ("Dots"), each 12x12 to "connect" the BG-Lines (the blue) from Player-Frame with the BG-Lines from the FuBar-Box
    3 Panels for Bartender3
    2 Panels "Dots" for Bartender-Box to FuBar-Box
    3 Panels for Focus (right corner)
    2 Panels "Dots" for Focus
    3 Panels for Focus-Target
    2 Panels for the connection-line between Focus and Focus-Target

    Makes? 20... Shit... Dunno where the mistake ist *g* But in that "kind" i mean... err... I think, you get the point...
    Damn language :(
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    Quote from Evil Elvis »

    why change it?
    ...
    - User-supplied lua scripts; ability to add your own lua scripts to perform non-native tasks, or anything else

    For that reason, for example *g* The ability to combine eePanels with lua scripts is just more than great and i've waitet long on this.

    Another reason: What if one specific feature in the future would be so great, that i need to update because i wan't to have it... I would lose my settings and don't know how to rebuild it (because it where to old and i didn't remember how i built it *g*).
    So it's better to update now (err, next week) where i know how my "idea" of the UI works and how i have to use the eePanels for it.

    And... great work, one of my favorite addons *asskissing* :)
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    Quote from Coldfury »

    Nooooooooo! i just redid my warrior's ui today, took me about 2h30 to set the panels... damn lol

    hehe, but since its for the better, can't wait to see the new version :)

    Same shit on my UI :(

    *sigh*

    So i have to wait on going on "finishing" my UI (on this time allready 22 eePanels *g*).
    "Do not update" is no solution... Don't want to stay in the stone age...

    *sigh*

    But i'm wondering, what features are coming... don't know much things that could get any better on eePanels. But i didn't followed this thread... I think, i should better did it.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Two small things...

    Bug:
    After fight/instance, all %-Values sometimes get an addition of 30-40% when i close/reopen the window
    34% => 66%
    28% => 58%
    ...

    Feature:
    On the Detail Windows (xyz's hostile attacks) is... hm... a small... bad thing *g* Attacks which make no damage (Warrior-abilities, Pet-abilities, ...) are in the "second" lower window only splittet in dodge/parry/..., but i can see no data how often it (pet/warrior/...) was successfull with that attack.
    Err... know what i mean? (My English is not the best :/ )


    Edit:
    Bug:
    [2007/07/01 13:48:02-575-x63]: Recount-$Revision: 42357 $\Tracker.lua:767: attempt to compare number with nil
    Recount-$Revision: 42357 $\Libs\ParserLib-1.1\ParserLib.lua:457: in function <...face\AddOns\Recount\Libs\ParserLib-1.1\ParserLib.lua:457>

    ---

    Lyniviel (me, Hunter) .... 95%
    Celebrin (Pet) .... 15%
    Tyriandor (Druid) .... 4%

    Errr...? *g*
    Posted in: General AddOns
  • 0

    posted a message on Recount
    i wanted to test it while i'm solo... no data... put someone in my group, still no data...
    Help? *g*
    Posted in: General AddOns
  • 0

    posted a message on PitBull - CombatFader: Small problem
    *push*?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull - CombatFader: Small problem
    Yes... I have set up this module in that way, that it should fade Player/Petframe to 0% if out of fight.
    But i still can see it (a littlebit)

    http://img371.imageshack.us/img371/1189/bitteohnescharfzb4.jpg
    see the squared area above the actionbars.

    How can i get the CombatFader to fade the Unitframes correct away?
    Posted in: Unit Frames
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    i will answer on that error on german, that's better for me :)

    Bin zwar nicht der Entwickler, aber egal. Kenn den Bug selbst :)
    Das passiert, wenn in der Lokalisation z.B. irgendwo sowas steht wie
    ["Variable"] = true
    Das darf nur in der "Hauptsprache" des Addons/Clients sein... Da das aber so gut wie immer Englisch ist, funzt das in der deutschen Loka nicht, ergo gibts den doofen Bug da.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from Lindalas »

    For tanks I suggest they have both Omen and KTM for now.


    I think a "Why" would be good. So the author can improve Omen, till nobody "has to" have both addons.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    very small feature request:
    Please add the "/omen toggle"-option to the "[icon] Omen"-text in the FuBar.
    So we can toggle Omen with clicking in the FuBar, that's faster than opening the menu, and choose the right option *g*
    Posted in: Raid AddOns
  • 0

    posted a message on Official Threat-1.0 error reporting and discussion thread
    A hunter-friend of me used "misdirection" on his pet but the threat doesn't have been added to his pet.
    Posted in: Libraries
  • To post a comment, please or register a new account.