• 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from rjs_boy »

    Quote from Daenerys »

    I'll play around with it, see if I can point to anything that might help.


    I would make a backup of your WTF/Interface folders (just move them to your desktop or something). Then stick just sRaidFrames into a new Interface\AddOns\ folder and run it solo. If you don't see freezing issues with it then, you know that sRaidFrames isn't the problem.

    Move your Interface&WTF folders back and WoW will act like you never changed anything. If sRaidFrames works fine alone, I would start with finding any sRaidFrame files in the WTF folder and deleting them...making it start from defaults again. If that fixes it, woot...if not, it's definately another mod not playing nice.

    Of the mods you listed...

    I currently Use:

    KTM (well not anymore, but it didn't cause any issues)
    Trinket Menu
    Item Rack
    oRA2
    OmniCC

    I do not use:

    Titan Bar
    CTMod (some of it)
    Deadly Boss Mods
    Druid Bar
    pDebuffFilter
    Mass Auction


    I would tend to suspect something with pDebuffFilter or some part of CTMod, just because they potentially encompass similar functions that sRaidFrames uses.

    TitanBar could possibly have a module that is also pulling raid info?

    I wouldn't suspect Druid Bar, DBM or Mass Auction to have any involvement...but anything is possible.


    Maybe that will give you something to start with. FWIW I Raid with both a Druid and a Hunter and have not had any issues with sRaidFrames, I run quite a few mods, and still no issues. Hopefully you can figure out whats interfering and get it working.


    Thanks for the tips! Just to make sure I understand, you suggest I take the WTF and Interface folders out of my WoW directory and then just start up WoW, which will then create new, fresh versions of these folders? I can then put just sRF into the Interface/Addons folder and sort of build my UI from scratch with that as the starting point?
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Saroz »

    Sorry but no other people are getting freezes, so


    So I'm SOL? =(

    I'll play around with it, see if I can point to anything that might help.
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from rjs_boy »

    Quote from Daenerys »

    Quote from Saroz »

    Range issue.


    Any ideas on the lag problems I'm having? =)

    It's an exact replica of the lag issues CTRA had when patch 2.0 first came out, but was fixed with release 2.001 of CTRA, iirc.


    It's probably not sRaidFrames but something else conflicting with it. What other addons are you using?


    Hmm I'm at work so I can't get an exact list, but off the top of my head:

    Titan Bar
    CTMod (some of it)
    Deadly Boss Mods
    Druid Bar
    KTM
    pDebuffFilter
    Trinket Menu
    Item Rack
    oRA2
    OmniCC
    Mass Auction
    Some Ace mod that disables/hides UI error messages

    I think that's just about everything. I don't use the entire CTMod suite, as I had issues with a lot of it, so mainly that is for unit frames, map coordinates and the mailbox features.

    Range does seem a likely suspect, but as I said I had the same issue with CTRA when 2.0 first came out, and I can't remember that having any range component to it. And again, the CT people fixed it shortly after it was reported as a known issue (probably the last bit of work that was done on that mod).

    I can try messing with my mods tonight to see if I can find one that is conflicting with sRF.
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Saroz »

    Range issue.


    Any ideas on the lag problems I'm having? =)

    It's an exact replica of the lag issues CTRA had when patch 2.0 first came out, but was fixed with release 2.001 of CTRA, iirc.
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Saroz »

    Should be fixed now... Update


    Are you referring to the range issues, or the lag problem I'm experiencing?
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Saroz »

    Are you using the latest version?


    Okay, I got the latest version that someone linked a few posts up and I'm still getting the lag spikes when someone joins, etc.
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Fin »

    Quote from Daenerys »

    Quote from Saroz »

    Are you using the latest version?


    I'm using sRaidFrames-r44131.3. Is that the latest?


    No. You can always find the latest version on the //files.wowace.com/">files.wowace.com" target="" data-ensure-absolute>http://files.wowace.com/">files.wowace.com site:

    - http://files.wowace.com/sRaidFrames/

    At the time of writing, the latest version is //files.wowace.com/sRaidFrames/sRaidFrames-r44653.zip">44653" target="" data-ensure-absolute>http://files.wowace.com/sRaidFrames/sRaidFrames-r44653.zip">44653.


    I always have such a hard time finding the most recent addons...either it's more complicated than it should be or I'm just stupid. One of the two. =P

    Thanks, I'll try this version tonight; hopefully it will work, as I do love the mod so far!
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Saroz »

    Are you using the latest version?


    I'm using sRaidFrames-r44131.3. Is that the latest?
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    I just replaced CTRA with oRA2 and sRaidFrames last night. While I am in love with the setup, I did have some issues with lag. Everytime someone joins the raid, logs in/out, or zones into an instance, I get a 2-second hickup of sorts. I had this same problem with CTRA when 2.0 was first released, but that issues was fixed by the CTRA ppl (I think probably the last update they made to the mod).

    Any idea what could be causing this, and more importantly, what I can do to fix it? I'm pretty sure its sRaidFrames and not oRA2, as I had run oRA2 for a couple nights in conjunction with CTRA before installing sRF.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.