• 0

    posted a message on FuBar 3.0
    I have reloaded Fubar and am now using only 1 profile again and it seems to retain the settings on load. My next step will be to backup the file and reattempt using profiles to see what happens.

    One thing I think that may be the cause that I didn't originally think of was I copied default as a template and then made alterations. Maybe it is the act of "copying" that isn't saved as it seems to revert to the look of the profile from originally creating it.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar 3.0
    I am having the same problems others are describing. I made the mistake of trying to make a profile for one of my characters. Now EVERY single time I load up my bars are quite frankly "fubar'd". Half the mods aren't there, they are positioned all over the place in a complete mess.

    The crazy thing is I deleted the profile. Switched back to default, so there is only one profile. However the problems persists, and if I make a profile and switch back to default... suddenly it's alright. I really don't understand how I can go about fixing this, it used to drive me nuts on the old fubar. I actually stopped using it for awhile despite it being fixed with a couple clicks.

    Maybe I'm setting the profiles up wrong? Maybe it's a mod conflict that is well known beyond my ability to research. HELP!

    Edit: I should clarify. I now have 1 profile, default. It still fails to load correctly and only looks normal by switching to a new one and switching back. I am going to try deleting the saved variables and just not make a profile. I'll see if that helps.
    Posted in: FuBar AddOns
  • 0

    posted a message on WitchHunt 3.0 for 2.4
    People need to realize that this has been completely reworked in a short period of time and to work with the new combat log. Calling the new version crap isn't a good motivator for the developer either.

    Anyways I would like to say thanks for all the hard work. I too would prefer the old appearance for gains/casts etc. but I realize this all takes time.

    Someone already reported the SCT output doesn't work properly it seems... I wasn't going to post but amidst all these negative complaints I thought I would say post to say thank you for your work.
    Posted in: General AddOns
  • 0

    posted a message on Omen Error, please help
    You should direct your problems to http://www.wowace.com/forums/index.php?topic=12127.0

    Omen was also updated in the last 40 minutes. Give it a try.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen2
    This is a rewrite the whole combat log system has been changed and the developer is rushing to try and make everything work for everyone... and doing a damn good job if I might add.

    My fury warrior causing errors when in defensive stance is completely fixed. Just wanted to say thanks for the good work.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    I'm experiencing a bug as a Fury Warrior in defensive stance. This pretty much happens on every hit.

    ...ddOns\Omen\Libs\Threat-2.0\ThreatClassModuleCore.lua:1032:attempt to perform arithmetic on local 'threat' (a nil value)


    If I switch to another stance, everything is peachy and works like a charm. Let me know if you need any other info.

    Edit: Fixed! Thank you very much for your work.
    Posted in: Raid AddOns
  • 0

    posted a message on FuBar_WhisperFu
    Ah, I wondered what that was when I joined a raid. Getting a ton of whisper beeps and my whole history getting erased. I'll have to play around with DBM and stuff to try and fix this for myself.
    Posted in: FuBar AddOns
  • 0

    posted a message on Profiles issue
    I've been having this problem too.

    I don't see how the text showing up is something to do with the mods themselves. In theory the profiles are being saved correctly, they are just loading incorrectly when I freshly log on. By switching the profile to another and then switching to the one I was originally on, everything is then as it should be.

    I have since just made 2 profiles of the same thing and constantly, copy the one profile to the other to save a step in switching back and forth. I have deleted my WTF folder completely in hopes to fix it, deleted all the mods and then deleted my WTF folder... replacing all the mobs with the latest versions and still no luck.

    At least I know I am not the only one experiencing this and can rule out something being wacky with my wow install.
    Posted in: FuBar AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    Quote from Toadkiller »

    Mmm that would explain Bartender's fix release still not working for me. I will try to figure this out since 5 deaths & 2 hours to do the druid epic escort quest successfuly due to Bartender not working is quite more than I can handle.


    haha yes, it did make me have to play very creatively and not die to random attacks by the other faction. Thanks very much for the prompt fix, this is truly one of my favorite mods.
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    I too have too had to stop using autobar in order to restore functionality to my bartender. I feel naked without this mod, hope a solution presents itself soon.
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    Quote from Biosphere »

    I've found out why some people might be having problems with their stances or forms. I had the same problem but by slowly adding my mods I've found that Autobar is the culprit behind this bug.

    I'm no coder but I thought I would share with you what I've found so far.


    Confirmed! The newest version of Autobar is the problem. Disabling the addon fixes the paging.
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    Confirmed on my druid. Changing forms in combat or attacking while stealthed my bars seem to be "locked" in combat. Switching to Cat while in caster form, leaves my caster bar up... once combat ends the bar properly switches to Cat. Have tried the latest SVN Bartender3-r36443.zip which was only added a few minutes ago, no luck.
    Posted in: General AddOns
  • To post a comment, please or register a new account.