• 0

    posted a message on [Old] PitBull - official topic
    i deleted my wtf folder, and reinstalled all my addons through the wowaceupdater using standalonelibs without externals and all errors disappeared. any possibility the configurations saved in saved variable folders could be whats giving people some of the errors their getting? im a noob at this stuff, but you can always back up your wtf folder then delete original and reinstall all your addons through the wowaceupdater. no clue if this will work for anyone else, but worth a try. =)

    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    theres a bug with the xp bar, it was patched and the bug went away, and didnt show it bugsack anymore but now its back again. it shows and works correctly for me and my pet, but my bugsuck reports this, which is the same error message i got before i believe:
    2007/04/22 22:53:08-1-x1]: PitBull-r33450\Experience\Experience.lua:149: bad argument #1 to 'unpack' (table expected, got nil)
    <in C code>: ?
    AceEvent-2.0-33238 (Ace2):1013: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:976>
    AceEvent-2.0-33238 (Ace2):1209: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:1150>

    ---

    getting this error message too...no idea why:
    2007/04/25 05:33:38-15-x1]: PitBull_Seerah\Seerah.lua:17: AceDB-2.0: "RegisterDefaults" has already been called for "Layout-Seerah"::"profile".
    Ace2\AceLibrary\AceLibrary.lua:96: in function `error'
    AceDB-2.0-33362 (Ace2):985: in function `RegisterDefaults'
    PitBull_Seerah\Seerah.lua:17: in main chunk

    ---

    also theres a issue with dewdrop/and duece commander making pitbull not show up under the duece commander menu, im not sure if its related. but when i right click on the duece commander button to up it the error message pops up, and pitbull, or unit frames isnt showing up. i update through wowaceupdater without externals using standalone libs. yesterday pitbull was showing under the menu, and not reporting a error message.
    [2007/04/25 05:34:07-15-x3]: Dewdrop-2.0-33692 (DewdropLib):2099: Usage: <unnamed>:SetText("text")
    Dewdrop-2.0-33692 (DewdropLib):2099: in function <...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:1805>
    Dewdrop-2.0-33692 (DewdropLib):416: in function <...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:406>

    ---

    great work btw...really is unit frames of awesomeness =)
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    the error message went away...but now the pet xp bar has issues:

    http://img214.imageshack.us/img214/7863/xpbarjt8.jpg

    if i disable it...the bars go away...if i uncheck reverse the black line becomes blue and vice versa...not that big of a issue though...pet xp bar isnt necessary to play a pet class...just a nice extra...=)
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Rabbit »

    fixed


    your a beast! that was fast...thank you...=)
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    i updated all of my ace addons today through wowaceupdater...and im getting a error in game that i didnt have before updating...i tried updating with and without externals using stand alone libraries but i still get the same error. not sure if im missing something...or its a conflict with another addon, or just a bug in this version...any ideas?...=)

    this is what bugsacks shows as the error message:

    [2007/04/22 23:04:07-2-x1]: PitBull-r33450\Experience\Experience.lua:149: bad argument #1 to 'unpack' (table expected, got nil)
    <in C code>: ?
    AceEvent-2.0-33238 (Ace2):1013: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:976>
    AceEvent-2.0-33238 (Ace2):1209: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:1150>

    ---
    Posted in: Unit Frames
  • To post a comment, please or register a new account.