• 0

    posted a message on Grid
    Is it possible to display the current health of a unit as a % number? I couldn't see how to do this.

    e.g., for someone with 3000/12000 health, display "25%" on their grid square.
    Posted in: Grid & Grid2
  • 0

    posted a message on Pet for Grid
    Will pet support ever be merged with main line Grid?

    It works flawlessly (on my system at least), and I'd love to be able to update it properly with WowAceUpdater...

    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    Quote from Pastamancer »

    This sounds like you're trying to cast on someone that's out of range and you have auto self-cast turned on. The next time this happens, turn on debugging for the GridFrame module and then '/run GridFrame:ListRegisteredFrames()'.


    I turned off auto-self-cast, and when i hit the problem again this is what happened:
    * any attempt to clique-cast using the Grid frames resulted in nothing happening at all. Not even (that I saw) any out-of-range or other error message.
    * clique-casting on the normal blizzard target frame worked ok, and after that successful cast I could use the Grid frames once more.

    Any advice you could give me on tracking this down further would be greatly appreciated. As I said in my previous post, the '/run GridFrame:ListRegisteredFrames()' doesn't help very much because it just lists a load of info into the combat frame which quickly scrolls off the top before I get chance to examine it (bearing in mind this is happening in the middle of a big fight).

    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    Quote from Pastamancer »

    This sounds like you're trying to cast on someone that's out of range and you have auto self-cast turned on. The next time this happens, turn on debugging for the GridFrame module and then '/run GridFrame:ListRegisteredFrames()'.


    When I test the above command (when the problem isn't present) I get various debugging text in my combat log window. So far so good.

    However, I tried this command during combat when I had the problem, but there was so much happening in the raid that the information scrolled off my combat window (and out of the history buffer) so fast I've no idea what it said. Any suggestions on what I can do about that?

    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    I use Clique in conjunction with Grid (healer heaven!), however I've noticed an irregularly occurring problem lately.

    I'll put my pointer over a Grid square, press one of my heal buttons, and instead of starting the cast on the person under the mouse pointer, it starts casting on me. If I cancel the heal and try again (even with a different heal), I get the same incorrect target problem. If I move my mouse over the party unit frame instead I can cast on that person successfully. After that successful cast everything is back to normal. It also goes back to normal operation if I let the heal complete on me. This happens only about once per 2 or 3 hours. I've only noticed it in 10-man+ raids.

    [ With 2 add-ons interacting like this it's hard to judge where the problem lies - I suspect it's a Grid problem since I could cast successfully over the normal party icons, but I've also posted this on wowinterface's Clique page. ]


    Posted in: Grid & Grid2
  • To post a comment, please or register a new account.