• 0

    posted a message on ArkInventory
    Quote from sciophobia »

    Quote from Devlyn »

    Frame: ARKINV_MainFrame1
    FrameLevel: 6
    X: 865
    Y: -295


    What I noticed... is that when i enable DHUD it changes FrameLevel: 6 to FrameLevel: 127

    When i disable DHUD, AI will continue to be broken till i change that 127 back to a 6. Once i change it AI works again.

    So hopefully Arkayenro this will help ya fix it.. or at least point you in the right direction. :)


    Just a note, I don't use DHUD and this happened to me too. I do use IceHUD however.


    My guess would be all the xxHUD-addons do this to make sure that the HUD stays below everything. Must say it's a really bad way of doing things however. I haven't checked any of em, but from what you guys says it sure seems so. You should bring it up with the respective author of those addons, ark shouldn't have to fix what other addons break.
    Posted in: General AddOns
  • 0

    posted a message on Cartographer: Quest Objectives -- share your database here!
    Quote from OrionShock »


    Quests.. well .. as u see from ur quoted text is a bit more complex and not likely at this rate..

    that and ther are a BILLION NPC markers on wow head for just one quest.

    For Example, Bone Chewer Orcs, for the quest that has u get blood for em.. there are 4 types of NPC each with about 75 dots in Hellfire..
    it's simply impractical. tho a good idea


    It's not a problem, you simply only take one or more objective for each quest. The objective file would eat a lot of mem tho. Din't cfish already put a filter in his program to only take 4 objectives per quest?
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on BattlegroundFu
    do you run honofu f.ex? There are other addons that displays it, so check your 'pvp-ish' addons and see if there's another which display it as well.
    Posted in: FuBar AddOns
  • 0

    posted a message on Aguf laggy...
    Quote from andreasg »

    I can confirm it's happening to me if I'm in a BG and I *RELOG*. Doing /rl doesn't make it happen, very strange stuff.


    I've tried a couple of times to join one bg and then jump to another bg (ie. wsg -> ab and then ab -> av). wsg->ab wasn't so bad (5-10s lockup), ab->av gave me up to 30s lockup)
    All the times have given me a lockup for 5-15s and aguf memory usage shoots through the roof.

    Think I grabbed some screenshots of it last night, will check when I get back from work.
    Posted in: Unit Frames
  • 0

    posted a message on ArkInventory
    Quote from Laric »


    The only demand is that the bag you should be replacing the old one cannot be contained in the bag you are replacing.

    Other than that you can do inplace replacement.


    Can be a pain in the . to find out which items it is tho. I usually just disable AI and fix it, then enable it again.

    However, this brings up a request I recall from some page in this thread, I don't recall who made it tho. It'd be nice to have an option for mouse over, it'd highlight the bag on the bag bar that the item is in.
    Posted in: General AddOns
  • 0

    posted a message on Low Memory High Customization Bag mods
    I'll quote from the AI thread.



    My answer:

    Quote from deezel »

    1. Does AI load first of you Ace2 addons? If so, it will be listed because it loads the ace2 libs first (and will be listed even tho other addons cause the usage)
    2. You have a real old version of AI, AI shouldn't take any cpu if not visible.
    3. Seeing that much usage while you just stand there... old comp?

    I don't know how protractor works. One thing that is obvious tho is that the numbers adds up to ~100% and I doubt your comp use 100% cpu while playing wow. So, if it uses 50% cpu, then it would be more likely that AI use 38.2% of that. Have you tried any other profiling addon? Result from those?

    edit:
    My numbers with profiling turned on:



    I presonally don't have any problems with AI atm (other than stuff placed in my bank 'standard bag' doesn't show a tooltip).Yes, AI does take a while when opening the bank, which isn't so very strange. It lags a bit the first time I open my bags in a session, then it's all fine.
    Arkayenro posted an update earlier today, I haven't had time to try it yet tho (working).
    Posted in: General AddOns
  • 0

    posted a message on Battlegrounds problem in latest Cartographer?
    ab has worked for me the whole time. AV = no POIs, no POIs in world PvP areas either. I haven't had time (work) to try the latest update tho.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on HonorFu what the fu?
    I pm'd the solution so it should be in soon I think.

    Meanwhile you can fix it yourself:
    I don't have the old version so I am not 100% sure, but I think it was line 369, change it to
    local button = _G["WorldStateScoreButton" .. i .. "Name"]

    and it should work again (they changed the name from "NameButtonName" or something like that.

    The row below is "if button then -- FIXME" if it isn't line 369. (I have a few things added in my file, so the line numbers doesn't match the official version)
    Posted in: FuBar AddOns
  • 0

    posted a message on Battlegrounds problem in latest Cartographer?
    indeed, have to resort to using the minibgmap which I usually don't.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on HonorFu
    yeah, sorry, forgot I added that myself to my private version of honorfu.
    Posted in: FuBar AddOns
  • 0

    posted a message on ArkInventory
    1. Does AI load first of you Ace2 addons? If so, it will be listed because it loads the ace2 libs first (and will be listed even tho other addons cause the usage)
    2. You have a real old version of AI, AI shouldn't take any cpu if not visible.
    3. Seeing that much usage while you just stand there... old comp?

    I don't know how protractor works. One thing that is obvious tho is that the numbers adds up to ~100% and I doubt your comp use 100% cpu while playing wow. So, if it uses 50% cpu, then it would be more likely that AI use 38.2% of that. Have you tried any other profiling addon? Result from those?

    edit:
    My numbers with profiling turned on:
    Posted in: General AddOns
  • 0

    posted a message on HonorFu
    there are already an HonorFu, was actually a post about it on this very page. Second from the top. Might be lower now tho.

    Search is you friend by the way.
    Posted in: FuBar AddOns
  • 0

    posted a message on Antagonist, quartz, chronometer, classtimer, necb
    Quote from LeoLeal »

    Wont !!!StandaloneLibs Download Libs that I do not use, causing Bloat in my Game?


    They are LoD, sothey will only load if they are actually used by an addon. So no need to worry about that.
    Posted in: General AddOns
  • 0

    posted a message on KTMCPUManager - Kill your extra KTM CPU usage
    Great idea! Would also like to have an option to turn KTM completely off in bgs(even when fighting bosses). Definitely going into my package as-is tho ^^
    Posted in: General AddOns
  • 0

    posted a message on HonorFu what the fu?
    Working version of honorFu, harcoded the width of the scoreframe and fixed coloring (and not tested for the arena as I haven't set my foot there yet, there has been changes in that area so it might bork in there).

    Fixed that the other day, but since there hasn't been an official fix yet, I'll upload this as an attachment for those in need.
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.