• 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    A little more testing follow-up:

    When in raid frames, your own unit will always reappear at the center of the screen, while all the others will remain where you position them. I'm not positive if this was on a reload only, but I'm pretty sure it was happening on zoning, too. Also, and I know you know this, but please add sorting and an option for stickying bars together soon. :D

    Also, if you bind Clique to be the same combination as the option to open the configuration menu, you won't get either thing to work (the Clique setting or the opening of the menu.)

    Posted in: Unit Frames
  • 0

    posted a message on Clique 0.2.0-Beta Released
    Quote from bodicea »

    As opposed to knowing which spell you cast because, you know, you're casting it?


    Uh, unless I'm really misunderstanding you, I don't think you are understanding how this mod works. AHL will auto select a rank of healing for you, as will the "max" option. What people are wanting to know is some feedback on what was actually cast because cast bars will show Greater Heal but not Greater Heal (Rank X).
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    I can also echo the debuffs not showing up. This was playing a pally, if that is important at all.

    Also, using Clique, binding a spell to Ctrl-Left Click doesn't seem to get picked up on any frames. Not sure if that is a problem with Clique or the Clique implementation in aguf.
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    It needs raid frames. From what I understand, all the frames are built dynamically anyway, so if you have them disabled, you don't ever deal with them or any performance impact. Based on how AndreasG is setting up the code, it is all class-based programatically, and most likely the addition of the raid frames was very, very easy to implement. Especially since I'm sure AndreasG was rewriting MG2 with how he wanted everything implemented already in mind.

    Aside from the aesthetics, just the ability to see all the combat numbers on raid frames makes this addon worth it alone.
    Posted in: Unit Frames
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    Yeah, I also updated all of my libraries and pulled the latest Squishy down and ran it through AQ40 last night. Worked like a charm - no errors, all things reporting okay, etc. Had it set to show 15 people.
    Posted in: General AddOns
  • 0

    posted a message on WitchHunt 3.0 for 2.4
    Quote from Gorfob »

    Quote from Delsphynx »

    I'm pretty sure it is WitchHunt doing this, but whenever a player becomes dazed by a mob I'll get a message stating that the "Mob is Dazed" or something to that effect.  It's like it is registering the daze to the mob and not the player. 

    Has anyone else noticed anything like this?


    The mob casts daze so the addon picks it up.


    Ah, that makes sense then if Daze just isn't an effect a player receives but is actually something "cast" by a mob. I'm pretty sure though these messages were never received in WitchHunt 1, though.
    Posted in: General AddOns
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    Yeah, they were definitely Ace errors and not errors specifically caused by Squishy per se, just Squishy causing them to be seen (if that makes sense at all :P ) I would get the error with loading, and then any time you would try to access the slash commands. It seemed that the slash commands would also be printed out twice to the console. I had noticed that there were some Ace2 library changes for asserts and such, but not all of my other addons were updated with their downloads from SVN. I know there are some suspicions with library versions causing a conflict, and that could be very well what I was seeing. My first assumption was a change in the libraries themselves that caused code within Squishy specifically to break.

    I'll do a wholesale SVN update to all my addons tonight and then give it another go. If I see problems, I'll go ahead and document specifically what I'm seeing.
    Posted in: General AddOns
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    Using the branch, I'm getting errors on loading. It is most likely due to some changes in the Ace Libraries it seems. If you aren't see this, let me know and I'll get what the messages are specifically.
    Posted in: General AddOns
  • 0

    posted a message on WitchHunt 3.0 for 2.4
    I'm pretty sure it is WitchHunt doing this, but whenever a player becomes dazed by a mob I'll get a message stating that the "Mob is Dazed" or something to that effect. It's like it is registering the daze to the mob and not the player.

    Has anyone else noticed anything like this?
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    Quote from neenee »

    hm. can this be made to work with clique, for click-healing?


    It already does.

    Andreas - any rough timing (nothing to hold you to, by any means) for implementing raid frames? That will be the feature I'll need in before I can switch from MG2 and do some real testing on it. :)

    I did play around with it last night (before the exp bar bug was fixed) and it is looking really good so far. I do want to echo the sentiments on the options interface as right now, it does feel somewhat "cumbersome." That isn't the fault of Dewdrop or design or anything of that sort - more a function of the fact that there are a lot of options that have to be provided.

    Also, do you want bug reports here? Any thought on getting a portal set up on wowinterface?
    Posted in: Unit Frames
  • 0

    posted a message on otravi_UnitFrames 2.0.0 [Alpha] [26.06.06]
    Quote from Valcris »

    I really want try these frames out.

    Pointed Tortoise to the branch, updated and put into add-ons folder and ... nothing they simple won't show up in add ons list and never ever they load.

    Any ideas ? Trouble with externals maybe ?


    When you check it out straight from the branch (the Otravi folder directly, I believe) you will get a folder with a bunch of subfolders in it - oUF, oUF_Party, etc. etc. THESE are the folders that need to be put in your Addons folder directly. No subfolders, no anything. Just a bunch of individual folders...
    Posted in: Unit Frames
  • To post a comment, please or register a new account.