• 0

    posted a message on Omen2
    First of all i would like to thank the author of this great mod for makeing it.

    Atm im getting the following error when i try to use Omen2.0 with Threat2.0 , Omen2.0 doesnt load it when i logg.Its activated on the loadscreen ofc.
    As far as i managed to get it work i hadto delete threat 2.0. Whenever both mods are running i cant get Omen2.0 to work.(when i try to use /omen toggle the game says the unknown command crap)
    Is Threat 2.0 is a must to see the aggro as it is or you can use Omen 2.0 without it?
    Yesterday SWP raid we had problems without Threat 2.0 , so i assume that we should use both, like Omen 1.0 with Threat 1.0.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.