• 0

    posted a message on PitBull 2.0
    I updated WITHOUT externals and my unit frames are back.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    What does externals or no externals mean?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Quote from Kerecha »

    Did you run WAU and updated WITH externals?

    worked like a charm for me, not a single error message.


    I'm defaulted to run with externals, though I have no idea what it means, but yes I did update with externals.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    I just updated again and my unit frames are still missing, and I'm still getting the same bugs posted on the other page and submitted to the link Seerah gave us.

    I can click on the space where the fame should be and have the usual options, but there is simply nothing displaying there.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Another upon joining a party:

    Date: 2007-09-17 23:50:25
    ID: 56
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\PitBull_PowerBar\PowerBar.lua line 206:
      bad argument #1 to 'unpack' (table expected, got nil)
    Debug:
      ...s\PitBull\libs\LibRockEvent-1.0\LibRockEvent-1.0.lua:390:
       ...s\PitBull\libs\LibRockEvent-1.0\LibRockEvent-1.0.lua:363
      [C]: ?
      ...s\PitBull\libs\LibRockTimer-1.0\LibRockTimer-1.0.lua:296:
       ...s\PitBull\libs\LibRockTimer-1.0\LibRockTimer-1.0.lua:227
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Here are the bugs I'm getting. My unit frames still are completely vanished:

    Date: 2007-09-17 23:06:12
    ID: 52
    Error occured in: Global
    Count: 1
    Message: ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua line 1733:
      Problem embedding method "PitBull" from library "LibRockComm-1.0". Expected "function", got "nil".
    Debug:
      ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2340:
       ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2313
      ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2387:
       ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2380
      ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2460:
       ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2423
      ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2581:
       ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2576
      [C]: LoadAddOn()
      Prat_AutoLoD\autolod.lua:26:
       Prat_AutoLoD\autolod.lua:24
      Prat_AutoLoD\autolod.lua:133: Load()
      Prat\Prat.lua:829:
       Prat\Prat.lua:818
      [C]: pcall()
      Ace2\AceAddon-2.0\AceAddon-2.0.lua:24:
       Ace2\AceAddon-2.0\AceAddon-2.0.lua:23
      Ace2\AceAddon-2.0\AceAddon-2.0.lua:999: ManualEnable()
      Ace2\AceAddon-2.0\AceAddon-2.0.lua:927:
       Ace2\AceAddon-2.0\AceAddon-2.0.lua:920
      [C]: ?
      Ace2\AceEvent-2.0\AceEvent-2.0.lua:262: TriggerEvent()
      Ace2\AceEvent-2.0\AceEvent-2.0.lua:958:
       Ace2\AceEvent-2.0\AceEvent-2.0.lua:951


    Date: 2007-09-17 23:06:13
    ID: 53
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\PitBull_PowerBar\PowerBar.lua line 56:
      attempt to index field 'colorConstants' (a nil value)
    Debug:
      ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2303:
       ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2219
      ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2435:
       ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2423
      ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2581:
       ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2576
      [C]: ?
      PitBull\PitBull.lua:1343:
       PitBull\PitBull.lua:1319
      PitBull\PitBull.lua:1428:
       PitBull\PitBull.lua:1354
      [C]: ?
      ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2338:
       ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2313
      ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2405: RecheckEnabledStates()
      ...libs\LibRockModuleCore-1.0\LibRockModuleCore-1.0.lua:691: ToggleModuleActive()
      ...face\AddOns\Cartographer_Professions\Professions.lua:213: SKILL_LINES_CHANGED()
      ...face\AddOns\Cartographer_Professions\Professions.lua:147:
       ...face\AddOns\Cartographer_Professions\Professions.lua:145
      [C]: ?
      ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2338:
       ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2313
      ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2387:
       ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2380
      ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2460:
       ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2423
      ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2581:
       ...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2576
      [C]: LoadAddOn()
      Prat_AutoLoD\autolod.lua:26:
       Prat_AutoLoD\autolod.lua:24
      Prat_AutoLoD\autolod.lua:133: Load()
      Prat\Prat.lua:829:
       Prat\Prat.lua:818
      [C]: pcall()
      Ace2\AceAddon-2.0\AceAddon-2.0.lua:24:
       Ace2\AceAddon-2.0\AceAddon-2.0.lua:23
      Ace2\AceAddon-2.0\AceAddon-2.0.lua:999: ManualEnable()
      Ace2\AceAddon-2.0\AceAddon-2.0.lua:927:
       Ace2\AceAddon-2.0\AceAddon-2.0.lua:920
      [C]: ?
      Ace2\AceEvent-2.0\AceEvent-2.0.lua:262: TriggerEvent()
      Ace2\AceEvent-2.0\AceEvent-2.0.lua:958:
       Ace2\AceEvent-2.0\AceEvent-2.0.lua:951


    Date: 2007-09-17 23:06:21
    ID: 54
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\PitBull_Aura\Aura.lua line 822:
      table index is nil
    Debug:
      ...s\PitBull\libs\LibRockEvent-1.0\LibRockEvent-1.0.lua:390:
       ...s\PitBull\libs\LibRockEvent-1.0\LibRockEvent-1.0.lua:363
      [C]: ?
      ...s\PitBull\libs\LibRockTimer-1.0\LibRockTimer-1.0.lua:296:
       ...s\PitBull\libs\LibRockTimer-1.0\LibRockTimer-1.0.lua:227


    Date: 2007-09-17 23:06:21
    ID: 56
    Error occured in: Global
    Count: 2
    Message: ..\AddOns\PitBull\PitBull.lua line 3451:
      attempt to index field 'colorConstants' (a nil value)
    Debug:
      ...s\PitBull\libs\LibRockTimer-1.0\LibRockTimer-1.0.lua:291:
       ...s\PitBull\libs\LibRockTimer-1.0\LibRockTimer-1.0.lua:227
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    I just logged in after updating and suddenly all of my unit frames have disappeared, the pitbull icon isn't on fubar and I don't see the edit option under this new rock menu thing yet either.

    I can't seem to find a way to get my frames back.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull - official topic
    Quote from m0j0 »

    Quote from Drakonnen »

    How do I change the Alpha level of the party frames? I don't want them to be faded yet I see no option to change that!

    they are faded because your party is not in range... turn off range checking


    Thanks :)
    Posted in: Unit Frames
  • 0

    posted a message on PitBull - official topic
    How do I change the Alpha level of the party frames? I don't want them to be faded yet I see no option to change that!
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull Background Alpha
    Quote from Phanx »

    I assume you can figure out what to do with the attachments. :)

    Didn't do exp/rep bars since I don't use them and didn't feel like downloading them.


    I downloaded those attached files and added them but don't notice any change. It looks like it won't be see through when it first comes up, then fades out just the same as before.
    Posted in: Unit Frames
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Drakonnen »

    Quote from Ryas »

    Update! I like the debuffs now, and I am pretty happy with it overall.



    The buffs under mine are, of course, my pet's.


    What font is that you are using for the pitbull unit frames?


    Anyone know the font being used in the unit frames?
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Ryas »

    Update! I like the debuffs now, and I am pretty happy with it overall.



    The buffs under mine are, of course, my pet's.


    What font is that you are using for the pitbull unit frames?
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Nevermind, found the size option :)
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Mokale »

    Quote from Drakonnen »

    Quote from Mokale »

    Quote from Mokale »


    Tapestry UI utilizes Zuxana's Model Citizen.


    BTW that quote is from 4 posts up.


    Hmm, now if I can just figure out how to get the program to work since WoW says it is incompatible.


    Clicky

    Thanks :) Got that figured out and working.

    Now if I can just figure out how to make those pitbull frames wider like that. I can onl see an option for height.
    Posted in: General Chat
  • 0

    posted a message on PitBull - official topic
    Is there a way to make the bars longer/wider? I see height as an option but not width.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.