• 0

    posted a message on SCT 6.0 / SCTD 3.0
    Quote from Grayhoof »

    Just committed a bunch of beta changes for both SCT and SCTD. This is one of the few times I do this, so be careful about losing your custom events...


    In this recent change, whenever i get hit (with fire shield activated), my chat log prints:

    SCTD -Ace2-: hit 113 11


    This is without Damage Shields turn on in the sct menu. With it on, this is printed in my chat log, and sct shows "11 (113)".

    This can be bypassed by turning the minimum damage up though, so not too much of a problem
    Posted in: General AddOns
  • 0

    posted a message on Grid
    Quote from Seito »

    I apologize if this question has already been asked/answered, I couldn't find the answer with about 30 minutes of searching but...

    Is there a way to simulate a "full" raid when not in a raid (similar to Pitbull's configuration mode)?


    Go to AV and simulate some PvP...like most people in there :)

    But seriously, i use AV when i want to configure grid outside of a raid. Its very handy
    Posted in: Grid & Grid2
  • 0

    posted a message on PitBull - official topic
    Quote from Sharpless »

    No idea what's causing my problem? It's a bit annoying to have the frame background fill half of my screen for some time. It seems pretty random when it appears, and for how long it appears.


    I used to get this, but it hasn't happened in the more recent versions of pitbull. I used to solve it with a /reloadui
    Posted in: Unit Frames
  • 0

    posted a message on PitBull - official topic
    I don't know if this has been covered already but i have a problem with the texts (specifically name texts):


    As shown in the picture, my name clips with the class. Also, in the ToT frame (small one) the name is larger than the frame.

    I don't remember this happening before. If the name was going to clip, or go off the frame it would be "Drenaba..." but i wiped my settings and now it happens. Is there a setting i am missing?
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    I think that's the colouring for Elite enemies. Just change it to black or whatever.
    Posted in: Unit Frames
  • 0

    posted a message on ArkInventory v2.00
    Yeah it seems nice. Although I can't get more than 1 row...am i doing something wrong?
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Just curious to know if the memory usage on this is better than 1.45?
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    With latest version off svn, i get the following error when for pretty much all frames:

    There was an error with the layout "ABF", preventing the frame for "target (although it does it for all frames)" to be shown properly. Please inform the author:
    Interface\AddOns\PitBull\Layouts\ABF.lua:869:PitBullTexture24:SetPoint(): trying to anchor to itself


    The texture number also changes.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.