• 0

    posted a message on Incubator - Trash respawn timers
    So it seems to me that bugs in the timers, at least, should be pretty trivial for just about anyone with svn access to fix. Is that not actually the case?

    Asked partly out of curiosity, and partly because I'd consider handling at least basic maintenance on the addon if it's generally as straightforward as it looks at a glance. I generally keep away from mod development because I suck at GUI foo, but Incubator has no GUI, so... ;)
    Posted in: Raid AddOns
  • 0

    posted a message on Spyglass - Official Thread
    So a couple of hopefully-simple feature requests:

    1) A 'hide bonuses' button (ala SuperInspect) so one can actually see the person they're inspecting. ;)

    2) A 'hide' option on the fubar plugin, so it doesn't take up a spot on my bar (since once it's configured, I really never need to see the plugin again)

    Thanks for the good mod!
    Posted in: General AddOns
  • 0

    posted a message on King Of The Jungle - Official Thread
    It looks like KotJ might be causing some tainting. Got the 'addon action was blocked' error, checked my taintlog, and:

    11/29 17:39:30.992 An action was blocked in combat because of taint from KingOfTheJungle - KOTJStateButton1:SetAttribute()
    11/29 17:39:30.992 Interface\AddOns\KingOfTheJungle\KingOfTheJungle.lua:555 hidebuttons()
    11/29 17:39:30.992 Interface\AddOns\KingOfTheJungle\KingOfTheJungle.lua:571 HideFeedPetButton()
    11/29 17:39:30.992 Interface\AddOns\KingOfTheJungle\KingOfTheJungle.lua:454
    11/29 17:39:30.992 pcall()
    11/29 17:39:30.992 Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:300 TriggerEvent()
    11/29 17:39:30.992 Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:914
    11/29 17:39:30.992 An action was blocked in combat because of taint from KingOfTheJungle - KOTJStateButton1:Hide()
    11/29 17:39:30.992 Interface\AddOns\KingOfTheJungle\KingOfTheJungle.lua:556 hidebuttons()
    11/29 17:39:30.992 Interface\AddOns\KingOfTheJungle\KingOfTheJungle.lua:571 HideFeedPetButton()
    11/29 17:39:30.992 Interface\AddOns\KingOfTheJungle\KingOfTheJungle.lua:454
    11/29 17:39:30.992 pcall()
    11/29 17:39:30.992 Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:300 TriggerEvent()
    11/29 17:39:30.992 Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:914


    ... and various other similar things.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    So, for the past few weeks, the prat channel reordering mod (I'm assuming) has been losing one of my channels... very consistently, my /8 channel (my arena team) isn't there when I log in ... and if I go into prat and press the button to 'sort now', it disappears again.

    The same thing seems to be happening to me for /2 (trade) too, starting todayish.

    Any idea why this might be happening, what I might do to fix it, or how I might help debug it?
    Posted in: General AddOns
  • 0

    posted a message on AuldLangSyne 2.0
    Yep, same here. With 53511, it loads none of the modules. If I use ACP to forceload one or more of the modules, they come up fine, they just don't load at all by default.

    (Yes, I tried reinstalling, etc)
    Posted in: General AddOns
  • 0

    posted a message on SmartRes
    Quote from poull »

    Option to enable/disable coloring of player names according to class added now.


    I love you.

    :)

    Posted in: General AddOns
  • 0

    posted a message on Skillet - Official Thread
    Good work on the mod -- nice to see something like this being actively developed.

    Just one request -- I use EnchantingSell as well, and right now when I click the EnchantingSell icon, Skillet comes up as well -- this didn't happen when I used ATSW. Is there anything you can do to stop this from happening with Skillet?

    Thanks!
    Posted in: General AddOns
  • 0

    posted a message on SmartRes
    Quote from poull »

    I suppose, any specific reason you don't like it? :)


    I'm not sure I have a good reason besides "I don't like it" ... just find it kind of irritating for some reason. Maybe it makes it harder to read. Maybe I'm just used to it the old way.

    Users are fickle... don't you hate that? :)
    Posted in: General AddOns
  • 0

    posted a message on SmartRes
    Okay, so now that we have name coloring working... any chance of an option to turn it off? :)
    Posted in: General AddOns
  • 0

    posted a message on Idea for new module Cartographer_Friends
    I honestly don't think it would really be a big bandwidth drain or anything, especially since most people would probably be satisfied with a 30s granularity for their friends list or so... plus you don't have to transmit updates at all when you're stationary or in combat, so I think it could probably be done without any kind of huge impact.

    I actually asked about this feature before and got not much response, so I'm not hopeful your inquiry will get anything either. Pity, though.

    Posted in: Map/Minimap AddOns
  • 0

    posted a message on WowAceUpdater and the Recycle Bin
    Okay, I have to ask before my curiosity makes my head explode.

    What's different in vista x64 that makes the recycle bin functionality not work? I'd really expect it to just magically work, so... what's the story? Inquiring minds want to know! :)
    Posted in: Updaters
  • 0

    posted a message on Class Colors, Latest Cartographer build and 09/25/07 WoW patch.
    So.

    It looks like the culprit is in Blizzard's WorldMapFrame.lua:

    function MapUnit_OnUpdate(self)
    local texture = getglobal(self:GetName().."Icon");
    if ( texture ) then
    if ( MapUnit_IsInactive(self.unit) ) then
    texture:SetVertexColor( 0.5, 0.2, 0.8);
    else
    texture:SetVertexColor( 1.0, 1.0, 1.0);
    end
    end
    end

    ... I *think* this is there to support the 'afk in battlegrounds' feature, where 'inactive' players change color. It basically resets the color every time the map updates. Unfortunately, it sets it to that hardcoded value of (1,1,1)

    If you don't care for that feature, and want your colors back:

    /script function MapUnit_OnUpdate(self) end
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Fubar and/or plugin issues after updating this morning.
    Revert FuBar_SkillsPlusFu
    Posted in: FuBar AddOns
  • 0

    posted a message on AddonLoader
    Okay, so here's a silly AddonLoader question.

    Reading the AL page, it looks like it supports a 'delayed' loading mode, where it'll go through and load 'delayed' addons one at a time after login.

    But... if I go to the overrides config for AddonLoader, 'delayed' is not offered as an option to set my LoD addons to.

    Is the discrepency intentional?

    Posted in: General AddOns
  • 0

    posted a message on SmartRes
    Quote from maia »

    Besides the SmartRes:585 UnitIsUnit problem we're all having I'm also seeing:

    SmartRes:673: bad argument #3 to 'format' (string expected, got nil)



    I've been getting the same thing. I've even gotten it at least once when WoW wasn't even the foreground application, so I'm doubting it's directly related to what I'm doing.

    Glancing briefly at the code, my bet is that it's happening when some broken addon sends a 'res' addon message without supplying a player name. I only looked for about two minutes, so I may be *way* off, but it seems plausable.

    Great addon, BTW. :)

    Posted in: General AddOns
  • To post a comment, please or register a new account.