• 0

    posted a message on FuBar 3.0
    Quote from DarthGator »

    Would someone please point me to the right place to get the new version of FuBar?

    Thanks


    http://files.wowace.com/FuBar/FuBar.zip
    Posted in: FuBar AddOns
  • 0

    posted a message on "Run with only addon X enabled" - how?
    You could just back up your AddOns.txt file (which is the one that stores enabled/disabled state for your addons) before testing, and restore it when you're done.
    Posted in: AddOn HELP!
  • 0

    posted a message on [Pitbull] Separated Bar
    Quote from Taryl »

    I'm willing to bet he altered the lua to make Pitbull's background fully transparent, and then placed an eePanel (or kgPanel) behind that bottom bar to provide that texture.


    You don't need to modify any code to do that; the frame background color is configurable in the Colors menu.
    Posted in: Unit Frames
  • 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    Quote from TiaMaster »

    On all toons except my main (of course) the minimap retains the alpha that i have set it too both in and out of combat. On my main, with no other map-altering addons, my minimap ignores the alpha setting and is 100% visible at all times.


    The minimap will ignore your alpha setting while indoors due to Blizzard limitations.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on PitBull 2.0
    Quote from cremor »

    And it seems like some OptionalDeps are missing in PitBull.toc. Or isn't it correct that all libraries should be in the OptionalDeps so it's ensured that they get loaded before the addon itself?


    This is not always the case; accessing libraries through Ace2 or Rock forces them to load first (exactly the way an OptDep does). That's why LibRock is OptDep'd and not all the other LibRock*s.
    Posted in: Unit Frames
  • 0

    posted a message on ERROR: Memory allocation error: Block too big. Count: Infinite
    We need an actual error message to help you. If you get an error window with "just a single word," why can't you tell us what that word actually is?
    Posted in: AddOn HELP!
  • 0

    posted a message on [Pitbull] Aura Labling Problem
    This is a known issue (http://jira.wowace.com/browse/PB-330) but I'm still trying to figure out the cause.
    Posted in: Unit Frames
  • 0

    posted a message on Is fubar better than titan? If so, in what ways?
    Quote from ZhartheMad »

    Well, I wasn't sure what was the right version of fubar to use from the ace site, plus it wouldn't let me center the text and to stretch out like titan did. Is there any way to make it work like that? Got grumpy with it, but any help be appreciated, but for now, to bed I go.

    Talk to you all tomorrow.


    The most recent version is called FuBar (it's version 3.0, while FuBar2 is 2.0).

    To put a plugin in the center of the bar, right click it and look for a "position" menu, then select "center". To change the length of your FuBar, just click and drag the ends of the bar (your cursor will change into a sword when you are over the draggable area; if this doesn't happen, make sure the bar is unlocked).
    Posted in: General Chat
  • 0

    posted a message on Looking for addon - Drinking while putting on AH help
    You can shift-left-click to unstack as well, which carries no risk since left clicking will just pick up the whole stack.
    Posted in: General Chat
  • 0

    posted a message on PitBull 2.0
    Quote from Kuosi »

    will try thanks

    edit: disabled pitbull and errors didn't appear anymore


    Can you possibly post your macro?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Quote from Kuosi »

    This happens when I use my spellreflect/weapon macros in combat.
    http://img148.imageshack.us/my.php?image=error1qv9.jpg
    http://img148.imageshack.us/my.php?image=error2cg5.jpg
    and that happens only when in combat.
    Macros work fine, but it's rly irritating getting 50+ lines of spam to ur chat every time you use em :(
    any1 got idea whats causing this?


    This looks like taint from another addon that's being blamed on PitBull. Try disabling PitBull and using your macro in combat, and disable whichever addon gets blamed then. Repeat until the error stops popping up - the last addon you disabled was the culprit.
    Posted in: Unit Frames
  • 0

    posted a message on [Pitbull] possible bug with health text? :S
    This was fixed a while ago, you need to update.
    Posted in: Unit Frames
  • 0

    posted a message on Interesting Pitbull issue re: ToT debuffs
    Do the debuff frames show in that position when you enable config mode? You may need to adjust the side, direction, and offset options to put them where you want them.
    Posted in: Unit Frames
  • 0

    posted a message on Post cool PitBull layouts here!
    Quote from Luinwe »

    I use Pitbull on the same model like this. In DT3.0, for missing auras the code is :
     [~HasAura("Power word: Fortitude") ? "F":Color("A9F5A9")] 


    I use the french client and this code doesn't work. I tried to replace the name of the aura in french (Mot de pouvoir : Robustesse) and I have the same thing. This problems appears with all the auras with " : " in their name.

    I also tried to use the translation in Babble-spell3.0 and nothing.

    Any ideas ?


    You need to make sure to type the buff name *exactly* as it is in-game (in your locale). Usually there is no space before the ":" in a buff's name, and buffs use title casing (so, for example, "Power Word: Fortitude" rather than "Power word: Fortitude"). The easiest way to make sure you're getting it right is to cast the buff on yourself and then check the tooltip for the exact name.
    Posted in: Unit Frames
  • 0

    posted a message on Are DogTags too difficult? Help me make it better
    Quote from Nicodeme »

    Flawless, thanks a lot :)

    Other question: I use this syntax to show the name of player / target and I also apply it for the members of my group but unsuccessfully.

    [Name][AFK or DND(unit="player"):Angle]
    for player: OK.

    [Name][AFK or DND(unit="target"):Angle]
    for target: OK.

    [Name][AFK or DND(unit="party"):Angle]
    for party members: NOK :(

    There is a particular syntax as the members of the group?


    You don't need to specify the unit if you're using the tag on that unit's frame. The party members are party1, party2, etc. so unit="party" won't do anything anyway. Just remove the part in () in all three tags and you will be fine.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.