• 0

    posted a message on Recount
    Ok, the error I got apperently was something to do with some old addons I had in my addons folder. Got that bugsack working to find that out.

    Thx.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Quote from Kerecha »

    If you have bugsack installed there should be an option to "open bugsack" there should be a longer version of the bug listed in there.



    Well... cannot get bugsack to load.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Quote from Elsia »

    @esaiah: Thanks. Next time it happens can you send me the full bugstack so I can identify which line in recount causes this? From the debug message you sent me it could actually be another addon causing the error. So I need to see the full think to know for sure what's going on here.




    A bit stupid here but how do I get a full bugstack? the message I get says (full line I see): ...Addons/Recount/Libs/AceComm3.0/ChatthrottleLib.lua:226:SendAddonMessage(): WhisperMessage Missing target player.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Quote from Elsia »

    Ah I see I get an idea what could be the issue here. Are the people who long on still in the recount data from earlier raids for some reason? Or are they even invited but sit out?



    I have the notification on to show when any1 from my guild comes online. Not sure but might have been that the error popped up also when any1 from my guild came online.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Quote from Elsia »

    Do you use a non-english client or do other raid members? Do you use the latest version of Recount?



    Yes, I have the latest version and an english client. And I think all in our raid use english client. Also seems like it pops up every time some1 in guild comes online and also its more frequent while we are dead.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Quote from Elsia »


    @esaiah: under what conditions did you get the message?




    Basically all the time, its worst while in raid. Should I have Ace2/Ace3 installed? Because I do not have either of them,
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Getting following error message:
    Recount\Libs\AceComm3.0\ChatthrotteLib.lua:226:SendAddon Message(): Whisper Message Missing Target Player.
    Posted in: General AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Got the following error message when I changed the healer mode to oRA2 maintanks: ModuleBase.lua:56: tableindex nil.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.