• 0

    posted a message on PitBull 2.0
    I have to say I agree with Raederle completely, in every way lol.

    Have been using ag_UnitFrames forever, and now Pitbull and its so awesome, But one of the awesome things was that slim, yet rich and full menu it had. Rock seems nice, and solid enough (hah, yeah rock solid, like that's a first...), but... everything Raederle said.

    Edit: The more I use rock, it dosn't seem a bad. Did scale it down quite a bit and that helped a lot.
    Posted in: Unit Frames
  • 0

    posted a message on XLoot

    Yes, if you disable XLoot and DE something, it will be autolooted properly. But if you DE any more items after that, autoloot no longer takes the mats. Only the first DE will be autolooted, and yes, even default UI has this problem (I've tried it).


    This is what I'm disagreeing with. I JUST did this before making my post and it worked fine. I disable XLoot, disenchanted 3 things, and blizz autoloot worked like a charm. Perhaps you have something else interfering? I don't know, but I'm 100% sure multi-DE-autoloot works for me without XLoot.
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    Quote from Ellipsis »

    Quote from Kaiten »

    Low priority, I'm sure, but there's got to be *something* in error with the way XL is hooking into that function.


    No, this is a universal problem with DE autolooting (both Blizzard's and Fizzwidget's), and exists even without XLoot running.


    This is totally not a universal problem :P. When I disable XLoot, have auto loot on and disenchant, blizzard's code does just fine taking the items for me :) It's definately in XLoot (which I turned back on again, its just too awesome.)
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    I really love the look and style of this mod, very slick & intelligent.
    But, I've recently stopped using it because of 2 issues. (Note, I always have auto-loot on.)

    #1 (main issue)
    Autoloot w/ disenchanting.
    The first disenchant works fine, items auto go to my inventory. Subsequent disenchants leave the loot window open and I have to manually remove items before continuing. I don't like this at all, this was the stopper for me. :)

    #2 (minor)
    Hide window on auto-loot broken.
    There was an option somewhere to hide the loot frame when using auto-loot. This would be totally awesome if it worked proper. However, for me, it completely hid the loot window in all cases. For example, if I wanted to use the loot modifier key (shift) and manual loot, the window was still hidden.

    Attached a list of everything in my AddOns folder in case it helps.
    -Euda
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    When I use the "Open All" feature, or even have some selected and press open, it seems to go way too fast. Some mails get skipped and I have to hit the all button a few times to get everything. I've tried Bulkmail2 Inbox and that did the same.

    In case it would help, I've attached a list everything I have in my addon folder. Almost all are active.
    Posted in: General AddOns
  • To post a comment, please or register a new account.