• 0

    posted a message on Skinner
    Using b2.9901.4 and still getting the mouseover lag. I usually don't get the problem until an hour or two into playing. I do use Prat (which was mentioned above) but do not use a tooltip mod. I used OptionlessHouse to monitor usage and noticed that while having the problem Skinner would jump up in memory/second usage for a moment and I would lag. /Reloadui fixes the issue. After reloading the UI and checking memory usage again, Skinner does not jump up on the list during mouseovers and the lag disappears. I have disabled the tooltip skin and will see if it fixes the issue in a few hours.
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Posted this on the Curse page but thought I should put it here too.

    Running into a problem on Beta with Auras on the Player frame:
    PitBull_Aura-2.0\Update.lua:366: attempt to index upvalue 'totalSelfBuffs' (a nil value)

    This is causing buffs not to appear on my Player frame aura.

    Also got a new problem when invited to a group:
    PitBull_Aura-2.0\Update.lua:394: attempt to index upvalue 'friendBuffs' (a nil value)

    Also getting this error, not sure if its related:
    PitBull_Aura-2.0\Filter.lua:659: Unknown spell ID: 2651

    I've tried both the 3.2.1 version on Curse as well as r1752 here. I've loaded up with just Pitbull and Bugsack to make sure that the error wasn't with another addon. Anyone else running into these?

    --seems like these are working on Live servers, not sure what's up with my beta.
    Posted in: Unit Frames
  • 0

    posted a message on error i don't understand
    Installing LibBabble-Zone-3.0 from WUA fixed it. Thanks!
    Posted in: Libraries
  • 0

    posted a message on error i don't understand
    I have also been getting this error for a week or two and have no clue which addon is causing it. I run about 50 addons and I'm not about to run though all of them to find it.

    If it helps, I run WinXP, use WAU to update my addons, and no clue if they are external or embedded libraries (so probably embedded). And I have no idea what that code posted above is supposed to do or how in the world I'd enter it.

    Basically I'm a regular user who just wants to find out what's broken.

    --Edit--
    Just did a search for any Glory-2.0 folders on my computer and came up with just one - Prat. So that's apparently where the problem is. I am using the latest version from WAU. It is version 69384.

    I opened up my Prat folder, not really knowing what to look for. I found the Glory 2.0 Lib folder there and opened the .lua file, but not really sure what I'm looking for. I did find the line:

    if not AceLibrary:HasInstance("LibBabble-Zone-3.0") then error(MAJOR_VERSION .. " requires LibBabble-Zone-3.0") end

    Looking at the library files in prat, I see it has the Babble-Zone-2.2 folder in it - is that causing the problem???
    Posted in: Libraries
  • To post a comment, please or register a new account.