• 0

    posted a message on Female Tauren: 2H Heroic Strike animation bug? (2.4)
    I understand this forum is for people that have the add-ons and are experiencing technical difficulties and probably are not suitable to handle official WoW problems but unfortunately I do not have a EU or US account since I'm in Hong Kong at the moment for work and cannot post this in the official english WoW forums.

    I'm only able to log into the Hong Kong/Taiwan WoW forums since my WoW client is chinese. No one has answered and doesn't look like anyone is going to answer in english in the chinese WoW forums and I do not know the language well enough.


    I don't think it would be that hard for someone to make a female tauren and test it out to confirm its not my client only. I would really appreciate the help guys.
    Posted in: AddOn HELP!
  • 0

    posted a message on Female Tauren: 2H Heroic Strike animation bug? (2.4)
    has there been anything said by Blizzard?
    Posted in: AddOn HELP!
  • 0

    posted a message on Female Tauren: 2H Heroic Strike animation bug? (2.4)
    ok just a heads up after testing it on my sisters PC and then going over to my brothers mac. It isn't just Heroic Strike its all of Female Tauren 2H (Hammer/mace) hit/attacking animation.

    It would show the female tauren attack and then it would appear as both arms would "teleport" to the thighs for half a second. Then it would return to normal position as when your about to hit the target again.

    Not sure if 1H or other types of 2H weapons has this bug... I would post it on the official WoW forums bug section but I'm having trouble logging into the forums
    Posted in: AddOn HELP!
  • 0

    posted a message on Female Tauren: 2H Heroic Strike animation bug? (2.4)
    Just noticed when I re-rolled a female warrior Tauren that sometimes when she does Heroic Strike where she spins a 360 motion with the starting 2H hammer and after finishing the spin both her arms glitch up for a second by looking as if both arms have skipped to her thighs then reverts back to normal position. This hasn't happen pre 2.4 patch.

    I have all my add-ons disabled. Is anyone else experiencing this?
    Posted in: AddOn HELP!
  • 0

    posted a message on Need help identifying Add On
    http://farm3.static.flickr.com/2214/2246698061_0bdee06a77_b.jpg

    helping a friend to identify a add on since she doesn't have a account here.

    "what add-on is the digital clock, performance, ping, fps in one in the lower left hand corner?"


    thank you.
    Posted in: General AddOns
  • 0

    posted a message on CashNotify....
    thanks Otto I'll give it a try when I have time.
    Posted in: Addon Ideas
  • 0

    posted a message on CashNotify....
    hmm then is there something similar to what Coins does besides CashNotify which hasn't been updated aswell.
    Posted in: Addon Ideas
  • 0

    posted a message on CashNotify....
    hello guys I'm a bit new to the community and was wondering if there was a new version of Coins? I could not locate it in the ace downloads. Thanks.
    Posted in: Addon Ideas
  • 0

    posted a message on disabling Name Plates bug?
    Quote from Buio »

    Do you have SCT? There is an option in SCT that can enable nameplates afaik. Can't check myself as I use MSBT.




    many thanks Buio. It was SCT alright :)
    Posted in: AddOn HELP!
  • 0

    posted a message on disabling Name Plates bug?
    hi fellas I'm having a problem with my name plates being always on unless I disable it via v-key, ctrl-v, and shift-v.

    Now that gets rid of it but now every time when I reload my UI or logout and log back in it shows the name plates for every npc and mob... any suggestions? Thanks.
    Posted in: AddOn HELP!
  • 0

    posted a message on kind of new to UI and Add-ons... some important questions. !!!WowAceLibs?
    alrighty. I went ahead and just deleted the saved variables. Everything seems to be working great now. Thanks Phanx.
    Posted in: AddOn HELP!
  • 0

    posted a message on kind of new to UI and Add-ons... some important questions. !!!WowAceLibs?
    thank you Bloodieros for the very informative post. I'm defiantly looking to go the Embedded libraries rout and I got really worried as I couldn't find !!!WowAceLibs that has a English website in Google.

    Thank you Seerah for letting me know the !!!WowAceLibs is an improper method of having add-ons. I decided to start from scratch again and re-download everything. Would I need to delete or modify the WTF folder? Thanks again you two.
    Posted in: AddOn HELP!
  • 0

    posted a message on kind of new to UI and Add-ons... some important questions. !!!WowAceLibs?
    I'm kind of confused about Ace/Ace2. Do I need those in my interface add-on folder in order to use add-ons like Banzai Alert, SmartBuff, SmartDebuff, Fubar, PitBull, Cartographer and other various add ons?

    How come some add-ons says (certain add ons depedency rquires so and so)? On the curse ace2 page it says:

    "Note: If you are not an addon developer, chances are you do not need to download this - any Ace2-based addon should come with the appropriate libraries already included."

    Does this mean the add-on I download already has it built in? I had some problems getting most of the add-ons to work so I asked a friend to copy his add on folder and transfer it to me. So now I'm using all my friends add-on and they all work.

    Most of his add-ons are outdated and I noticed that if I remove a folder called !!!WowAceLibs which has alot of Lib folders like BanzaiLib, LibDogTag-2.0, etc. Then most of my add-ons don't work.

    Hope someone can explain this to me and what is exactly !!!WowAceLibs as I cannot locate it anywhere except some chinese websites...

    Thanks.
    Posted in: AddOn HELP!
  • 0

    posted a message on PitBull 2.0
    Fengor - I'm using a slightly older version as it seems like the latest PitBull from ace files doesn't work want to work with me.

    I seem to have solved the problem. Its under aura and you can select where to place the buff/debuff bars. Mine for some reason was set to right side by default...

    Mike - may I ask what type of chat add-on your using to scale it down? I'm using Prat 2.0 at the moment.

    Got another question now... is there a way to disable the outside square coloring of the pie graph of the debuffs and buffs?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    hey guys I must say I'm loving PitBull thus far. I only have a slight problem which is getting the buff bars on my target to stay in the proper spot. Heres a screenshot of the problem its circled in red. Please excuse the messy UI as I am still in them middle of cleaning interface.

    http://img135.imageshack.us/my.php?image=wowscrnshot022808133500jh8.jpg

    Also is there a way to just have PitBull load the layout each time I play? It always resets my layout even though I saved it. Thanks.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.